Stuck on shut down screen

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by mauinz, May 23, 2012.

  1. mauinz

    mauinz New Member

    Joined:
    May 23, 2012
    Messages:
    4
    Likes Received:
    0
    Hi guys,

    I can't seem to shut down properly. It hangs on the shutting down screen and freezes (wheel stops spinning) I haven't managed to many BSODs but I have managed to get one, I've attached it. Any idea what the problem might be? I've tried restoring from previous restore point which then hung but windows said the restore was successfull...

    still no luck =/
     

    Attached Files:

  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello and welcome to the forum.
    Looks like your USB driver
    Code:
    BugCheck FE, {8, 6, 6, fffffa8008f19000}
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    [COLOR=#ff0000][U][B]Probably caused by : usbhub.sys[/B][/U][/COLOR] ( usbhub!UsbhHubProcessChangeWorker+ec )
    BUGCODE_[COLOR=#ff0000][U][B]USB_DRIVER[/B][/U][/COLOR] (fe)
    USB Driver bugcheck, first parameter is USB bugcheck code.
    Arguments:
    Arg1: 0000000000000008, USBBUGCODE_RESERVED_USBHUB
    Arg2: 0000000000000006, USBHUB_TRAP_FATAL_TIMEOUT
    Arg3: 0000000000000006, TimeoutCode: Timeout_PCE_Disable_Action - PortData->PortChangeListDone - Timeout trying to set Disable bit
    Arg4: fffffa8008f19000, TimeoutContext - PortData
    CUSTOMER_CRASH_COUNT:  1
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    BUGCHECK_STR:  0xFE
    PROCESS_NAME:  System
    CURRENT_IRQL:  0
    LAST_CONTROL_TRANSFER:  from fffff88004a12a60 to fffff800030801c0
    STACK_TEXT:  
    fffff880`033bdad8 fffff880`04a12a60 : 00000000`000000fe 00000000`00000008 00000000`00000006 00000000`00000006 : nt!KeBugCheckEx
    fffff880`033bdae0 fffff800`03372633 : fffffa80`08d09050 00000000`00000001 ffffffff`dc3a58a0 fffff800`0321d2d8 : [COLOR=#ff0000][U][B]usbhub[/B][/U][/COLOR]!UsbhHubProcessChangeWorker+0xec
    fffff880`033bdb40 fffff800`03089851 : fffff800`0321d200 fffff800`03372601 fffffa80`06a1b600 fffffa80`0ad26168 : nt!IopProcessWorkItem+0x23
    fffff880`033bdb70 fffff800`03316e6a : 00000000`00000000 fffffa80`06a1b660 00000000`00000080 fffffa80`06a029e0 : nt!ExpWorkerThread+0x111
    fffff880`033bdc00 fffff800`03070f06 : fffff880`03165180 fffffa80`06a1b660 fffff880`0316ffc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
    fffff880`033bdc40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16
    STACK_COMMAND:  kb
    FOLLOWUP_IP: 
    usbhub!UsbhHubProcessChangeWorker+ec
    fffff880`04a12a60 cc              int     3
    SYMBOL_STACK_INDEX:  1
    SYMBOL_NAME:  usbhub!UsbhHubProcessChangeWorker+ec
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: usbhub
    IMAGE_NAME:  usbhub.sys
    DEBUG_FLR_IMAGE_TIMESTAMP:  4d8c0c15
    FAILURE_BUCKET_ID:  X64_0xFE_usbhub!UsbhHubProcessChangeWorker+ec
    BUCKET_ID:  X64_0xFE_usbhub!UsbhHubProcessChangeWorker+ec
    The good news is it looks like you are using the latest available native driver from Mirosoft
    Code:
    lmvm usbhub
    start             end                 module name
    fffff880`04a00000 fffff880`04a5a000   usbhub     (pdb symbols)          c:\symbols\usbhub.pdb\353A033184434AEB9C9196D2C276720F1\usbhub.pdb
        Loaded symbol image file: usbhub.sys
        Mapped memory image file: c:\symbols\usbhub.sys\4D8C0C155a000\usbhub.sys
        Image path: \SystemRoot\system32\DRIVERS\usbhub.sys
        Image name: usbhub.sys
        Timestamp:        Thu Mar 24 22:29:25 2011 (4D8C0C15)
        CheckSum:         00054F31
        ImageSize:        0005A000
        File version:     6.1.7601.17586
        Product version:  6.1.7601.17586
        File flags:       0 (Mask 3F)
        File OS:          40004 NT Win32
        File type:        2.0 Dll
        File date:        00000000.00000000
        Translations:     0409.04b0
        CompanyName:      Microsoft Corporation
        ProductName:      Microsoft® Windows® Operating System
        InternalName:     usbhub.sys
        OriginalFilename: usbhub.sys
        ProductVersion:   6.1.7601.17586
        FileVersion:      6.1.7601.17586 (win7sp1_gdr.110324-1501)
        FileDescription:  Default Hub Driver for USB
        LegalCopyright:   © Microsoft Corporation. All rights reserved.
    The bad news is it looks like you are using the latest available native driver from Mirosoft.

    So first thing check with your PC vendor or Motherboard manufacturer and see what they have regarding updated drivers specific to USB, especially EtronHub3.sys we've seen a couple BSODs associated with that driver although yours does look pretty current. And while you're updating drivers double check for the latest Chipset driver, as well as any recent BIOS updates that might look like they address the current issue.
    The second thing would probably be to disconnect all USB perepherials for the time being and see if the current bad behavior persists or stops.
    Finnaly, since we are only dealing with a single dump file, which doesn't actually provide anything in the way of a pattern by way of either consistently reporting the same offending driver or indicating other issues which might be present, I would say, for testing purposes at least temporarily uninstall your Symantec / Norton product(s) completely. Not turn them off, not disable them, remove them completely.
    Use the programs uninstaller if available, otherwise use the Programs and Features (uninstall) applet in the Control Panel and follow that up by running this vendor specific proprietary removal tool from here
    https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?lg=english&ct=united+states&docid=20080710133834EN&product=home&version=1&pvid=f-home
    You can replace it for the time being by installing MSE from here Spyware Protection | Free Spyware Protection | Microsoft Security Essentials simple enough to reverse the process if Norton proves not to be at issue.
    Then if Blue Screens persist;
    Please read the first post in this sticky thread here How to ask for help with a BSOD problem
    Do your best to accumulate the data required.
    Run the SF Diagnostic tool (download and right click the executable and choose run as administrator)
    Download and run CPUz. Use the Windows snipping tool to gather images from all tabs including all slots populated with memory under the SPD tab.
    Likewise RAMMon. Export the html report, put everything into a desktop folder that you've created for this purpose, zip it up and attach it to your next post (right click it and choose send to, compressed (zipped) folder.
    Additionally, if you haven’t already, please take some time and fill out your system specs in your forum profile area http://windows7forums.com/windows-7-support/72212-help-us-help-you-filling-your-system-specs.html#post235529 .
    Good luck
    Randy
     
    #2 Trouble, May 23, 2012
    Last edited: May 23, 2012
  3. mauinz

    mauinz New Member

    Joined:
    May 23, 2012
    Messages:
    4
    Likes Received:
    0
    Well luckily I tried to unplugging all my USB devices last night before I read this post and it seemed to solve the problem so I think you're right, it only started happening after I started trying to use my USB3 ports. I'll update my drivers.

    Thanks a lot for your help!
     

Share This Page

Loading...