Windows 10 Stupid question?

MikeHawthorne

Essential Member
Microsoft Community Contributor
#1
Hi

This is something that's bothered me for years, so I'm finally asking for help.

When I'm typing in this forum or others I sometime accidentally hit some key that causes my computer to go into over-typing mode.

I've tried looking for an answer but I only find info about how to do it through the Word menus, no key strokes.

It seems like the key that I'm hitting is in the lower left of the keyboard but when I try to do it on purpose I can't get it to work.

The only way I can get it to stop is close Chrome and restart it.

Anyone know how to get out of this mode once I get in?

Mike
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#2
The forum itself adds hyperlinks to some text and yes it is a pain but some people like it;
email@hotmail.com
EMAIL@hotmail.com
EMAIL@HOTMAIL.COM
EMAIL@HOTMAIL.COM
one trick is to change the script size to break the autocode
Screenshot (210).png
 


Last edited:

MikeHawthorne

Essential Member
Microsoft Community Contributor
#3
Hi

What I'm talking about is when you go back to make corrections and it replaces the letter ahead of where you are typing so you can't insert anything without retyping the entire line.

it only happens once in a while, but it's happened for years.

It did it again tonight which prompted me to finally ask about it.

Mike
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#4
I'm not sure I follow ... can you post a ved?

Some keyboards still have the old short-cut type codes in them eg, [ctrl] + [h] to open history but they normaly/ should get disabled when you type inside a text box?
 


davehc

Essential Member
Premium Supporter
#5
I think your insert key is a little to prominent. I would suggest you are accidentally hitting it??

There is a program, which I have used, called Sharpkeys, which can reprogam the insert key for you, if you do not have any particular use for it.

SharpKeys - Home
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#6
Hi Guys

Dave got it!

I don't know that hitting the Insert key is what causes it, but it does turn it off.

My insert key is nowhere near where my fingers are at on the keyboard when I'm typing, it's actually on a separate keypad off to the right of the regular keys.

I have to lift my hand up and move it over to hit it.

I've always felt that I was hitting some key combination in the lower left of the keyboard when it happened but, as I said when I experimented I couldn't find any combination of keys that did it.

But to tell the truth, I had no idea what the Insert key was used for (kind of like the End key)!

Anyway all I really needed to know was how to turn it off, and hitting the Insert key does that.

Thanks for the help, I looked online on several occasions and didn't find this.

Mike

I just noticed that I used the word "Insert" in my second message in this post, I was that close to the answer! LOL
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#7
I've always felt that I was hitting some key combination in the lower left of the keyboard when it happened
[ctrl] + [i] perhaps?
Happy you have it sorted and well spotted @davehc o_O
btw
[ctrl] + [end] = jump to bottom and is helpful on long webpages... [ctrl] + [home] = jump to top.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top