successful burn, but no data, still blank disc

Discussion in 'Windows Vista Help and Support' started by rohith, Nov 25, 2008.

  1. rohith

    rohith New Member

    Joined:
    Nov 25, 2008
    Messages:
    8
    Likes Received:
    0
    Hello Friends,

    I am on windows vista, my dvd writer is a TSSTcorp CDDVDW TS-L632N ATA Device. I tried to burn disc using this and its telling successful burn by using windows default burner.

    And after that i re inserted my disc and and tried to view the contents, but its blank disc and again asking for format the blank disc. Earlier i have formatted the disc by clicking 'Show formatting options' and choose 'Mastered'. Because before this i have tried with Live File System disc and got a message like 'Windows cant format the disc'. And thus i tried this method.

    I have tried with nero8 then. There also shows that burn success ful to my disc. And happily i re inserted the dvd and shows blank disc.

    I have tried these steps for different manufacturers dvd and again badly the same result. And Then i have checked my status of updates of my drive and its shows me that its up to date.

    The result is have lost my some dvd's but didnt gave my data.

    I have write some months ago by using this. And that was successful.

    Can any one help me out for this??
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Have you tried using different media to burn on or have you always used the same disk manufacturer? As your probably aware some disks can be faulty even if all the others are ok so I'd try a different brand first of all.
     
  3. rohith

    rohith New Member

    Joined:
    Nov 25, 2008
    Messages:
    8
    Likes Received:
    0
    Dear Kemical,

    Thanks fro ur reply. I had tried with different discs. Still its exists
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    Yup, sorry I see you actually wrote that in your post..

    Hmm.... Have you checked to see if the cables are all fitted correctly? I know it's not much of a solution but I'm clutching at straws here.. Also how old is the actual drive as I tried to find it on the Samsung site but couldn't..

    After much googling I did find this firmware update:
    Samsung TS L632N Firmware SC01 Download

    I know you say that you have checked the firmware but I thought I'll post this anyway in case it's different...
     
  5. rohith

    rohith New Member

    Joined:
    Nov 25, 2008
    Messages:
    8
    Likes Received:
    0
    Thanks for ur reply kemical...

    i got a mail regarding this this from another friend..HE telling that..

    He also having same issue and then he changed the file system (under the Disc menu) from ISO9660/UDF/Joliet (default, I think) to ISO9660/Joliet. Now the DVDs do not end up empty anymore....

    But i dnt knw how and where to do this...How u thnk abt this???
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,841
    Likes Received:
    1,568
    I'm not aware of what that does or indeed how it works.... Perhaps you could mail your friend and ask him?
     
  7. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I don't use Nero anymore, but I think it is under the ISO tab in a new compiliation.
    You must select from the Character set. It would normally be automatic so I would not have thought that you would have to change anything. Maybe you did it accidentally and the program hangs on to the last default.
    Fwiw. Nero offers far more than the average user needs. Try something like Ashampoo. A couple of clicks, no awkward questions and away it goes.
     
  8. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
  9. rohith

    rohith New Member

    Joined:
    Nov 25, 2008
    Messages:
    8
    Likes Received:
    0
    Thanks dude for ur reply..

    Yesterday i have tested again again...And restore my windows to a better performance earlier point. But On the staring its hanging up by the dialogue box "formatting Disc". Same time i cant take even "My Computer". Its showing not responding at task bar. I noticed that when i put any dvd it taking long time to take its content.

    In nero8, I am taking smart nero and i didnt notice the option that u have mentioned.

    And in that screen it is coming 'Automatic' at first time but once the dvd load, It will change as cd/dvd...

    Ok any way thanks for ur reply and i will change as u suggested. But will do later since im in office now
     

Share This Page

Loading...