Sudden change to my power settings

Discussion in 'Windows 7 Help and Support' started by Mystfit, Jun 11, 2010.

  1. Mystfit

    Mystfit New Member

    Joined:
    Jun 11, 2010
    Messages:
    8
    Likes Received:
    0
    All of a sudden my power management is behaving differently. I can no longer use the mouse to bring the computer out of sleep. I must use the button on the front of the machine. This isn't a big deal really, the issue (for me) is that while alseep it seems to lose touch with any USB devices attached to the machine, so when I unsleep it *finds* all the devices attached. One of the items is an external Hard drive attached to a USB hub/port expander. That HD is broken into 3 partitions, so every time it goes out of sleep, it runs through all the files on the three drives and pop us three "what do you want to do next" boxes for each drive.
    This is new behavior. I used to be able to use the mouse and it didn't ping all the USB's.
    The mouse is USB also which also has to be found before I can use it, so waking up from sleep takes longer then I'd like.
    The only difference between then and now is a new desk :) And while the desk was being put into place, the computer was unplugged, set off to the side and all cords removed and replaced in their new homes.
    The new wake up process is adding extra stuff that needs to be clicked and I'd prefer the external drive didn't kave to be *read* each time it sleeps.
    I've searched some threads and tweaked some things in the power management area without any change in behavior. Wondered if anyone had any thoughts.
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Hello and welcome to the forums :)

    Try opening the power options in the Control Panel, then selecting "Change Plan Settings" for your selected theme. Next, click "Change Advanced Power Settings".

    Now find "USB Settings" and make sure Selective Suspend is disabled.
     
  3. Mystfit

    Mystfit New Member

    Joined:
    Jun 11, 2010
    Messages:
    8
    Likes Received:
    0
    /wave hi there :)

    This feature is listed as disabled.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Does the space key bring it out of sleep? Is it actually sleeping or in hibernation?
     
  5. Mystfit

    Mystfit New Member

    Joined:
    Jun 11, 2010
    Messages:
    8
    Likes Received:
    0
    Space bar doesn't awaken the machine, but it, like the mouse is wireless USB, so seems to be disabled through all this.
    I can not categorically speak on if it's sleeping or hibernating, except to say, to the best of my knowledge, we have disabled any hibernating options in power management and even running cmod and disabling it there.
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Maybe moving the plugs is related, did you plug them back into the exact same ports? Was the maching sleeping when it was done? Maybe even removing them and then replugging them could help.

    Have you checked for any updates that might be associated with the changes. Maybe some device driver that could have changed settings? If a driver was changed, it may have disrupted your previous settings for such a device.
     
  7. Mystfit

    Mystfit New Member

    Joined:
    Jun 11, 2010
    Messages:
    8
    Likes Received:
    0
    Wow, there's like 6 ports back there at least! I'm nearly sure we didn't get them plugged in as before. I moved the External Drive from the USB hub to plug in directly to the back of the machine and this has resolved the issue with the hard drive having to que up each time it goes to sleep.
    I can see lots of windows updates, though I don't specifically see one that may affect sleep mode. I'll keep playing with swapping the ports around and see if I can find one it likes better
     

Share This Page

Loading...