Sudden Local Area Connection adapter problem

#1
On Friday, everything was working as normal on my computer, I was sharing, and the ps3/xbox were on the network and able to play all files. As of saturday afternoon, the networking part suddenly stopped, and I could no longer find my computer on any other device on the network, but I did still have internet capabilities. I didn't think too much into it at the time and figured it was some workgroup error. Saturday night I try to rebuild the workgroup in hopes to fix the problem and also uninstall a scanner that wasn't working. I went to the add/remove programs list, and uninstalled the HP scanner/printer software, and then BOOM, no more internet at all. The other computers and consoles all still have internet, so it has to be something on the computer.

I tried the repair X on the network and sharing page and it says there may be a problem with the driver for the connection, so I grabbed the latest driver and installed, which did nothing. I've looked around and found mildly similar situations and even tried their solutions, but nothing has worked so far.

I'm using the EVGA x58 sli mobo, and the 2wire at&t modem

I've tried:
system restore to a point 2 weeks ago
updated drivers
bought a new dynex gigabit pci adapter
double checked bios options
gone through the troubleshoot a dozen times in frustration
roll-back drivers
enabled/disabled adapters
changed cables
restarted modem/router


my IPconfig /all reads

primary dns suffix:
node type:broadcast
IP routing enabled:no
WINS proxy enabled:no


I'm out of ideas and all my searches have been fruitless, and I'm starting to get desperate for a solution. Any ideas?
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
Have you also tried from an Admnistrator command prompt:

netsh winsock reset
netsh int ip reset
net localgroup administrators localservice /add
net localgroup administrators networkservice /add
(reboot)

If this does not fix it I would strongly recommend running ComboFix (google it) as I think you're infected with Malware.
 


#3
I tried all of the commands you listed as admin in cmd, but nothing helped. So I got combofix from bleepingcomputer.com, followed all the steps in the guide, and it still isn't working. I tried to open the log report from combofix, as well as repair the internet connection steps I found here: A guide and tutorial on using ComboFix, and i get an error everytime saying
"Illegal operation attempted on a registry key that has been marked for deletion."

I reluctantly ran the program again hoping for a magic fix, but in doing so, I think it replaced the original combofix.txt file. The initial scan said it deleted a install.exe file off 2 separate hard drives. I attached the txt file View attachment ComboFix.txt in hopes that you could make sense of it. Thank you for the help so far, it's truly appreciated.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.