Suddenly No audio hardware detected Windows 7

Discussion in 'Windows 7 Hardware' started by razoreis, Feb 12, 2011.

  1. razoreis

    razoreis New Member

    Joined:
    Feb 12, 2011
    Messages:
    4
    Likes Received:
    0
    Hi guyz.:)

    Really need your help.:frown:

    I have a laptop Compaq Presario F731AU running with Windows 7.

    My problem is the OS suddenly cannot detect my audio hardware n like it gone.
    I already update my BIOS with current version.

    Below i attach the pic.

    1) Sound disabled on taskbar.

    windows7_nosound2.


    2) No sound devices detected ( How could i install the driver?)

    windows7_nosound1.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,817
    Likes Received:
    1,565
  3. razoreis

    razoreis New Member

    Joined:
    Feb 12, 2011
    Messages:
    4
    Likes Received:
    0
    thnx bro for your helping but still not working...i already install MS UAA driver and audio driver but windows still cannot detect them..like my audio hardware all GONE..
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Go here Microsoft Update Catalog and download the appropriate driver. Top one is for x86 (32bit) Windows 7 / Vista, next one (second in list) is for AMD64 (64bit) Windows 7 / Vista. See if that does the trick.
    Good Luck
    Randy
     

Share This Page

Loading...