Suddenly No audio hardware detected Windows 7

#1
Hi guyz.:)

Really need your help.:frown:

I have a laptop Compaq Presario F731AU running with Windows 7.

My problem is the OS suddenly cannot detect my audio hardware n like it gone.
I already update my BIOS with current version.

Below i attach the pic.

1) Sound disabled on taskbar.

windows7_nosound2.jpg


2) No sound devices detected ( How could i install the driver?)

windows7_nosound1.jpg
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
#2
Hi,
try this link: Laptop Drivers: Compaq Presario F731AU Windows 7 Driver

The blog is by someone running win 7 on the same machine and he includes driver downloads as well advice. If you find this doesn't help then please post back.
 


#3
Hi,
try this link: Laptop Drivers: Compaq Presario F731AU Windows 7 Driver

The blog is by someone running win 7 on the same machine and he includes driver downloads as well advice. If you find this doesn't help then please post back.
thnx bro for your helping but still not working...i already install MS UAA driver and audio driver but windows still cannot detect them..like my audio hardware all GONE..
 


Trouble

Noob Whisperer
#4
Go here Microsoft Update Catalog and download the appropriate driver. Top one is for x86 (32bit) Windows 7 / Vista, next one (second in list) is for AMD64 (64bit) Windows 7 / Vista. See if that does the trick.
Good Luck
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top