Swamp58

Discussion in 'Windows 7 Help and Support' started by Swampy58, Dec 25, 2009.

  1. Swampy58

    Swampy58 New Member

    Joined:
    Dec 25, 2009
    Messages:
    2
    Likes Received:
    0
    Attempting to clean install Win 7 64 bit on WD 750 GB SATA disk. Quad core processor; Intel D975XBX2 MB; ATI 8550 graphics card; Creative X-Fi sound card; Acer P241W monitor; 2 Plextor PX800A DVD drives; USB keyboard & mouse. Goes through the install and reboots. Shows "Starting services" then message "WINDOWS COULD NOT COMPLETE THE INSTALLATION. TO INSTALL WINDOWS ON THIS, RESTART THE INSTALLATION. Restart does not return to start of installation.

    Any ideas?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Just guessing but it's possible that your install is having trouble with the onboard Marvell or Intel based raid you can go here http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Intel%c2%ae+975X+Express+Chipset+Boards&ProductProduct=Intel%c2%ae+Desktop+Board+D975XBX2 and incorporate the appropriate drivers into your install or perhaps take a look at the motherboard bios screen and see if you can change the behavior of the controller to imulate something else, like plain jane SATA, or something else....take a look at your options and see if that helps, if you have problems maybe let us know what the potential options are and we can make a recommendation.
     

Share This Page

Loading...