Switching Linksys Routers -> No Internet Access

Discussion in 'Windows 7 Networking' started by MaxAvidy, Feb 15, 2010.

  1. MaxAvidy

    MaxAvidy New Member

    Oct 1, 2009
    Likes Received:
    -I've been using a wireless linksys router for my two machines, one of which runs Windows 7, the other XP. Both my computers are physically wired to the router (the wireless is just for my roommates).
    -I have a wired linksys router that I'm trying to use (getting rid of the wireless for now)
    -I replaced the wireless router (that I was physically plugged into) with the Wired one.
    -AIM found the connection and started up and I have a brief window to open up webpages (mind you while I was doing this it still showed the blue circle over the connections icon in the lower left of the screen) Then I lost connection and I can't even find the router when I enter in or when I tracert google.com. It's just not there. It gives me the yellow exclamation mark over the connection icon and says "No Internet Access."
    -I've also tried pinging and it just says "PING: transmit failed: General failure."
    -If I simply unplug the router for 30 seconds and plug it back in it still doesn't work (not even for that brief moment that I mentioned), BUT if I switch back to my wireless router (again plugged into it) and then switch back to the wired router it again "works" for that magical 20 seconds or so while its searching for a connection and then dispears again.

    I've used this router before, so I know it works. I'm just baffled on why it ONLY works when its searching for a connection right after I've had it plugged into the other router for 20 seconds or so.
    -Also my windows XP computer has the same problem (it sees that it's plugged in, but it only gives the yellow exclamation point and no internet access).
  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    If you can't ping then perhaps the Linksys Router is using a different addressing scheme. Open a command prompt and type ipconfig /release and then ipconfig /renew see what happens

Share This Page