Sync Center (and WMDC) Not Seeing Dell Axim

Discussion in 'Windows 7 Help and Support' started by daniel178, Dec 13, 2009.

  1. daniel178

    daniel178 New Member

    Joined:
    Dec 13, 2009
    Messages:
    4
    Likes Received:
    0
    Hi there!

    I have a Dell Axim X5, using Windows Mobile 2003. I have Windows 7 Ultimate x64. Before that, I was using Vista Ultimate x64, and had no problem connecting my Axim to my computer.

    Now, I am trying to make my Axim work with Windows 7. After much hassle, I successfully installed the drivers. The Axim now shows up in: My Computer, Devices and Printer, and the Device Manager, all without any problems, errors, or yellow exclamation points. All says the device is "working properly."

    However, when I open Sync Center, it does not see any device. Also, when I click on Windows Mobile Device Center, the application does not launch. The only thing that comes up is the Connection Settings screen, shown here:

    [​IMG]

    Neither Sync Center nor WMDC seem to connect. Although wmdcBase.exe is running according to the Task Manager.

    I have tried: uninstalling and reinstalling WMDC, updating via Windows Update, trying a new USB port, uninstalling and reinstalling the device drivers for the Dell Axim.

    Please, how do I fix this??

    Thank you!!
     
  2. jtbmw

    jtbmw New Member

    Joined:
    Dec 10, 2009
    Messages:
    16
    Likes Received:
    2
    Try this:

    Control Panel
    Windows Firewall
    Advanced Settings
    Inbound Rules
    Create a new "Inbound Rule" and name it Windows Mobile Device Center
    Click on the "Protocols and Ports" tab
    Protocol Type - TCP
    Local Port - Specific Ports, 990, 999, 5678, 5679, 5721, 26675
    Remote port - All Ports
    LEAVE ALL OTHER OPTIONS AT THEIR DEFAULT VALUE
    Click Apply
    Click OK

    Disconnect and Reconnect Mobile Device
    Create Partnership etc.... [​IMG] [​IMG]
     
  3. daniel178

    daniel178 New Member

    Joined:
    Dec 13, 2009
    Messages:
    4
    Likes Received:
    0
    Hi jtbmw,
    Thanks for the reply, but it didn't work :( Followed your instructions to a tee, (and yes, the new rule was created), but still nothing seen in Sync Center. I even turned off Windows Firewall completely, and still nothing has changed.

    :confused:
     

Share This Page

Loading...