System gets hang

Discussion in 'Windows 7 Hardware' started by vkamble, Jul 21, 2012.

  1. vkamble

    vkamble New Member

    Joined:
    Jul 20, 2012
    Messages:
    12
    Likes Received:
    0
    Hi
    I have windows 7 on my laptop and using a wifi network in my home. I see the unidentified connection error very frequently and if i try to dignose the error the system get hangs and have to shut down otherwise it does not resoponds.
    Please tell me how can i solve the issue?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi,

    Are your drivers the latest versions offered by your manufacturer? Try going to the laptops manufacturers webpage and updating if need be. It might also be worth checking for virus and malware activity do you run a anti virus app? If not try MSE as it's free and good at what it does..

    Microsoft Security Essentials - Free Antivirus for Windows
     
  3. vkamble

    vkamble New Member

    Joined:
    Jul 20, 2012
    Messages:
    12
    Likes Received:
    0
    Thanks kemical for quick response. I tried your both the options but still the issue is not resolved. if you need any more information the do let me know.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    May I ask if this problem started recently or have you been struggling with it a while? Perhaps system restore might get you back to a point where all was good?
     
  5. vkamble

    vkamble New Member

    Joined:
    Jul 20, 2012
    Messages:
    12
    Likes Received:
    0
    Thanks again for quick reply. Now i have restored the system but the issue is not resolved and the system hangs when trying to diagnose the internet connection. it is showing me error "Problem with the wireless adapter or access point" wereas i have another machine which has windows xp installed and is working fine without any issues. My windows 7 machine also works for the first time when i restart the machine. And after some time i am able to connect to the internet. When i lose internet connection it does not show me any network connections in my internet connections available list. The network connections goes so frequently that it is very difficult to work on this system. Sometime it shows yellow icon besides my Network Adaptor 802.11n and when i clicked update driver it shows the drivers are updated.
    internetIssue.
     
    #5 vkamble, Jul 23, 2012
    Last edited: Jul 24, 2012
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Did you update the network drivers off the manufacturers website? If so try un-installing and then re-installing again. If it still keeps showing a yellow question mark it could the that the hardware is failing.

    Alongside MSE I always run Malwarebytes too. If MSE misses anything then this will pick it up. Please download and run:

    Malwarebytes : Free anti-malware download

    This page from Microsoft has handy hints too:

    http://windows.microsoft.com/en-US/windows/help/wired-and-wireless-network-connection-problems-in-windows
     
    #6 kemical, Jul 24, 2012
    Last edited: Jul 24, 2012
  7. vkamble

    vkamble New Member

    Joined:
    Jul 20, 2012
    Messages:
    12
    Likes Received:
    0
    Hi Kemical.. i tried again installing the malwarebytes but there are no issues after running it. i tried the microsoft sites too but my phone wifi works properly and other laptop works fine with the wifi connection.
    When i started my laptop it worked for an hour. It showd me all the wifi network connections and i manully connected to network and it work for an hour and again the problem started. suddenly my internet connection lost and when i clicked on dignose connection it become nonresponsive and hanged. Now there is no yellow sign on network adapter.
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hmm... It's weird that it'll work for a time and then not.. Try opening up device manager and then right click on your network device and choose properties. Look for power management and then uncheck 'Allow the computer to turn off this device to save power'.
     
  9. vkamble

    vkamble New Member

    Joined:
    Jul 20, 2012
    Messages:
    12
    Likes Received:
    0
    I just tired power management option too.. Again the ssame case, it worked for some time and lost my internet. After that all my wifi connections are gone. it does not show any connection. NetUnavailable.
     

Share This Page

Loading...