system recovery issues

Discussion in 'Windows 7 Help and Support' started by rowdyrules, Apr 5, 2010.

  1. rowdyrules

    rowdyrules New Member

    Joined:
    Feb 25, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,

    I'm not sure If I'm in the right spot. I've installed the 64bit Windows 7 and it's great!! However, About once a week my system restore points disappear and the recovery service is shut off. I've tried everything I can find relating "normal" installations but still no luck. In addition to this a Windows 7 recovery disc will not recognize the installation. I've tried different disc, versions and configurations.

    I use these utilities a great deal and cannot do anything system oriented until I can create a stable SYS RESTORE back up.

    here's my rig:

    CPU Type DualCore AMD Athlon II X2 250, 2500 MHz (15 x 167)
    Motherboard Name Gigabyte GA-MA785GM-US2H (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
    System Memory 5632 MB (DDR2-800 DDR2 SDRAM)
    Motherboard Chipset AMD 785G, AMD K10
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,810
    Likes Received:
    1,563
    Hi rowdy,
    try running the system file checker. Rightclick on cmd prompt and click run as admin. Then type:

    sfc /scannow

    Then hit enter. It will then run through fixing any errors it finds..
     
  3. rowdyrules

    rowdyrules New Member

    Joined:
    Feb 25, 2010
    Messages:
    4
    Likes Received:
    0
    thanks for the info. It got 2% through the check and found errors. Then it said general error and ended the process. Do you know what files could be causing this? Today I have about 15 restore points, so there is no time related reason. Quite frankly, I'm more concerned that the Windows 7 install disc does not recognize the installation. It does see every drive incl USB.
     

Share This Page

Loading...