System restore does'nt work

tzof

New Member
#1
I have a problem with my system restore (windows vista home edition). When i try to make a restore it seems that there is no previous restore point saved, and an error message appear that reports "system restore does not work in this system error:0x80042308. Does anybody have an idea about this problem and how i can fix it?
 


Celestra

Former Moderator
#2
Hi! I believe this post has your solution. It's the post I couldn't find when I wanted it. Maybe Kemical can help you figure out the fix. Read every link they give you.... Me too, Me too! Aborted backups; "reason 5" :D
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
I have a problem with my system restore (windows vista home edition). When i try to make a restore it seems that there is no previous restore point saved, and an error message appear that reports \"system restore does not work in this system error:0x80042308. Does anybody have an idea about this problem and how i can fix it?
Hi'
Try this trouble-shooting guide as it may conyain a solution:

Macrium Reflect - Blogs and News
 


Celestra

Former Moderator
#4
Hi'
Try this trouble-shooting guide as it may conyain a solution:

Macrium Reflect - Blogs and News
Well said..... Copying the core components and running the .bat file. The VSSadmin list writer- VSS Components. Is that list they talk about the actual list every computer would use?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#5
Not sure really but it seemed like a handy link so I posted it.....:tongue:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.