System Restore fails to complete

Discussion in 'Windows 7 Help and Support' started by Kingoswy66, May 5, 2010.

  1. Kingoswy66

    Kingoswy66 Senior Member

    Dec 22, 2009
    Likes Received:
    I have suffered some problems over the last 3 days which have prevented me from accessing various websites, such as the Yahoo login page and other login pages, although not all of them (I logged onto this forum without a problem) As part of my attempt to repair the situation I tried a system restore to a point before the problem started. Unfortunatly the restore finished and reported it had been unable to complete because it couldn't access a file and suggesting that any firewall and/or anti virus applications be switched off and to try again. Which I did, several times and with the same result. Can anyone suggest the next step, please? the problem with the website access is still there, on the sites I can't access I receive the message "The server at...... is taking too long to respond" - could this be due to a weak wireless signal or connection?
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Jul 22, 2005
    Likes Received:
    It is probably a connection problem and not your OS

    It sounds like System Restore is not your prime issue. I would recommend completely clearing out your System Restore points. Yes, it absolutely can be due to a wireless problem. You need to tell us if you are on DSL or cable, and find out what the download and upload throughput should be. Your ISP should be able to provide you with this information. The most common causes of timeouts are the following:

    • Domain Name Servers are faulty: To resolve hostnames (such as to actual IP addresses, every computer and router resolves on DNS servers. In your case, it is very likely you are retrieving this information automatically from your ISP.
    • Wired Connection is Damaged: Faulty and damaged wiring in Cat5 and Cat6 cables on wired connections can result in packet loss which prevents uninterrupted access to the Internet. This problem can extend not only within the household or building, but outside going from the residence or business to the local CO of the ISP.
    • Wireless Signal is Faulty or there is a Misconfiguration: Some wireless network adapters cannot handle IPv6 and this should be disabled. To do this, go into Control Panel -> Network and Sharing Center -> On the left hand corner click "Change adapter settings". Find your active, "Wireless Network Connection". Double-click on it and get the properties. Under the connection information you will see Internet Protocol Version 6 (IPv6). Uncheck this box and click OK. Restart the computer to eliminate any doubt. See if you continue to have the problem. This problem stems from the fact that your network card either can't support IPv6, while your router wants to use it, or the exact opposite.
    Test your connection

    Here is a way to do a quick ping test on your connection without using the command-line. Visit this website: - The Global Broadband Quality Test

    This website will conduct a ping test of your connection. If there is any packet loss, you have a problem.

    To test the connection "speed" or throughput also visit this site: - The Global Broadband Speed Test

    If you are on DSL and the connection speed is less than 1.5Mbps in the United States your connection speed is faultering. If you are on cable and it is less than 10Mbps in the United States you most likely have a faulty connection. In this event, your computer is either positioned too far away from your wireless router or you need to contact your ISP. To determine if you need to contact your ISP, hardwire your computer into the router and run these tests. This is how you can eliminate (without much dilly-dallying about wireless connection strength) the possibility of a wireless problem.
  3. Agent Data

    Agent Data Banned

    Jan 9, 2010
    Likes Received:
    this usually is a browser problem or the DNS server of the ISP
    Have you tried reset the browser (load all defaults)and cleared cache?

    Try restore from safe mode - the problem may be due to the file is in used by Windows. If that is a weak signal problem just move closer and see if that is fixing the issue. You may want to run a malware checker as well.

Share This Page