System restore fails to complete

#1
I have tried to restore my system to an earlier state to remedy the faulty uninstallation of a speech recognition programme, which tries to reinstall every time I start the computer. System restore restarts the computer but then tells me the restore process failed, once i am back to my desktop. OS is Windows 7 Home Premium and computer is an Acer Aspire laptop.

System partition is encrypted using Truecrpyt. Could that be the problem? If I have to restore from a full image backup of the partition, will the encryption pose problems?
 


Elmer

Extraordinary Member
#2
Have you tried doing the same System Restore point, but in Safe Mode?

I've even had the system (in Safe Mode) tell me it couldn't complete the System Restore. Yet when I've gone back to normal mode it tells me my system has been successfully restored. Go figure!!
 


Joe S

Excellent Member
#3
Are you using a third party defrag program? They can cause problems. I think some backup programs may affect system restore too.
Joe
 


#4
Thanks to Elmer - magic, it worked first time. You've saved me from using a months old backup, or just getting more irritated every time I boot the computer. Really appreciated. thanks also to Joe for the second post. Neil fillingham
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top