system restore not working.

Discussion in 'Windows 7 Help and Support' started by meckah, Apr 6, 2011.

  1. meckah

    meckah New Member

    Joined:
    Apr 6, 2011
    Messages:
    4
    Likes Received:
    0
    i apologize if this has been posted before but i have a problem with my computer and was wondering if anyone can help. everytime i try to create a system restore point i get an error message. i have tried looking online for any solutions but have come up empty. if anyone has any ideas i would love to hear them. i have include a picture of the error message. thanks. error.
     
  2. meckah

    meckah New Member

    Joined:
    Apr 6, 2011
    Messages:
    4
    Likes Received:
    0
    system restore not working

    i apologize if this has been posted before but i have a problem with my computer and was wondering if anyone can help. everytime i try to create a system restore point i get an error message. i have tried looking online for any solutions but have come up empty. if anyone has any ideas i would love to hear them. i have include a picture of the error message. thanks error.
     
  3. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    This solution was found at: Cannot Create Restore Point 0x80042318 error - Operating Systems

    Reset the Repository.
    Boot into Safe Mode without networking and open a command prompt as administrator. Now Type net stop winmgmt and hit Enter. This will stop the Windows Management Instrumentation Service. Next go to C:\Windows\System32\wbem and rename the repository folder to repositoryold Restart.
    Now again open a command prompt as administrator, type net stop winmgmt and hit Enter. Next Type winmgmt /resetRepository and hit Enter.
    Restart your system.

    Now see if you can create a System Restore Point manually
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Re: system restore not working

    Have you checked the services mentioned to see if they are running or can be started?

    In Task Manager, VSS will probably show "stopped" unless it is in use. The other one, I believe, is EventSystem and should be running. You can start with these while I do some research. Also make sure you have room on the drive to store the files.

    Also go to the System Properties - System Protection tab and check to make sure you have Restore turned on for a drive and check the Configure button to make sure the settings are as you wish.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Re: system restore not working

    meckah;
    Hello and welcome to the forums.
    You've cross posted this thread in two forums (Windows Support Forum as well as the Software Forum) this becomes a serious problem over time as you can see above one member is trying to help in one thread while another is trying to help in the other. I have moved and merged both threads here to hopefully resolve this problem. And please, in the future, refrain from cross posting identical problems in multiple forums.
     

Share This Page

Loading...