system restore points not being created.

Discussion in 'Windows 7 Help and Support' started by amajamar, Mar 8, 2010.

  1. amajamar

    amajamar New Member

    Joined:
    Feb 16, 2010
    Messages:
    40
    Likes Received:
    0
    I have the scheduled tasks set to create a restore point on a daily basis. When I go into the Scheduler to view the task, it says that it has run successfully. However, when I look at the list of restore points, there is no restore point created. If I create a restore point manually, then it is there.

    Any ideas what could be wrong?

    Thanks in advance!
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It appears in my system, there is already a daily scheduled SR task. If the one you set up is working, what does it say as far as "Last Run Result"?
     
  3. amajamar

    amajamar New Member

    Joined:
    Feb 16, 2010
    Messages:
    40
    Likes Received:
    0
    It says "The operation completed successfully. (0x0)
     
  4. mahaka

    mahaka New Member

    Joined:
    Mar 8, 2010
    Messages:
    4
    Likes Received:
    0
    Right click My Computer - properties, on the left side click the Advanced system settings link - system protection tab.
    Does it says system restore is on? Also click configure and the top option should be checked or the second option, your choice. The bottom is the percentage of hard drive you allow to hold the system restore points. Make sure there is enough to hold them. I have mine set at 4% which works out fine for me.
     
  5. amajamar

    amajamar New Member

    Joined:
    Feb 16, 2010
    Messages:
    40
    Likes Received:
    0
    All those settings are correct. I have 5% set aside for restore points. And I have other restore points. Just not automatically set ones...
     
  6. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139

Share This Page

Loading...