Takes forever to boot...sometimes

Discussion in 'Windows 7 Help and Support' started by pmm, Aug 8, 2009.

  1. pmm

    pmm New Member

    Joined:
    May 17, 2009
    Messages:
    20
    Likes Received:
    0
    I am having a problem with Windows 7 RC 7100 taking forever to boot up. 10 minutes is not unusual, neither is getting stuck in a loop and never booting.

    I have tried the clean boot with no difference.

    On occassion it will boot up in less than 2 minutes, which I believe should be the standard? But usually it is at least 5, and on up to 10 minutes.

    This was installed on a clean, newly upgraded system with a HDD format.

    My PC:

    The top-end Gigabyte AMD board (forget the model off the top of my head)
    AMD Phenom II X4 940
    8GB Corsair PC8500 (BiOS set to 1066Mhz...also tried at 800Mhz)
    Nvidia GTX 260 Core 216
    WD 500GB 7200
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello,

    Is this a new install or has Windows 7 been up and running for a while.?

    That's just totally unacceptable.

    If it was hanging on shutdown, I might have an answer for you

    Did you recently install any new software or make any major changes to your system,

    Go to Start > Run, and type msconfig.
    Disable all entries except for your anti-virus, spyware detector, and personal firewall if you have one.

    BTW, perform a complete virus scan on the PC and see if this makes any difference.
     
  3. pmm

    pmm New Member

    Joined:
    May 17, 2009
    Messages:
    20
    Likes Received:
    0
    It sometimes hangs on shutdown. Since I cleared out all of the non-essential startups through msconfig it has been hanging on shutdown less often.

    I actually reinstalled it once as well, just to see if any of the software I had installed might have been the culprit. Backed up the drive, reformatted and installed a clean copy, redownloaded from the website. Same problem.

    I'm perplexed.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I'm perplexed as well.

    If I had to guess, I'd say it's driver related.

    Go to Start > Rub, and type eventvwr. Expand the Windows Logs section and look under Application and System for Errors or Warnings.

    When Windows loads, open Task Manager and let me know how many processes are running and which are using the most amount of memory.
     
  5. pmm

    pmm New Member

    Joined:
    May 17, 2009
    Messages:
    20
    Likes Received:
    0
    I will get the info and get back to you later. Away from that pc at the moment.
     
  6. sm0ke42o

    sm0ke42o New Member

    Joined:
    Jul 6, 2009
    Messages:
    76
    Likes Received:
    9
    Make sure your BIOS is up to date. You might try disabling unnecessary devices and see if you can isolate the problem that way. It sounds like either a driver issue or some kind of problem with your hardware.
     
  7. redskin92

    redskin92 New Member

    Joined:
    Oct 29, 2009
    Messages:
    8
    Likes Received:
    0
    same problem

    Im actually having the same problem.. except its just on the start up. Windows 7 was booting up fine with about the same speed as it was with vista for about 6 days. Recently, it just will sit there when I turn it on with a black screen with a white line in the upper left corner (it looks like a DOS cursor or something but it doesn't blink and I can't type). My computer does start up but it sits on this screen for about 5 minutes..

    Other info..
    Windows 7 Home Premium
    Upgraded from Vista Home Premium
    Thanks guys
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you try the solutions above?

    Upgrading is really not the way to go.

    It leaves hundreds of useless files on your system and can cause driver issues.

    I would suggest a "clean" install, however you will have to re-install ALL 3RD PARTY APPLICATIONS.
     
  9. redskin92

    redskin92 New Member

    Joined:
    Oct 29, 2009
    Messages:
    8
    Likes Received:
    0
    well the solutions above won't help.. its not starting up slow.. its just not even starting up at all for about 5 minutes
     
  10. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Unplug all your peripherals and USB devices and see if that makes a difference
     
  11. redskin92

    redskin92 New Member

    Joined:
    Oct 29, 2009
    Messages:
    8
    Likes Received:
    0
    well.. I got it to work.. I did a system restore to a couple days after I installed 7.. Its working fine now.. must have installed something bad... :/ Thanks for the help though reghakr
     
  12. Jordan123

    Jordan123 New Member

    Joined:
    May 28, 2011
    Messages:
    2
    Likes Received:
    0
    Hi guys, my computer is being a pain with bootig aswell... i am normally waiting 5 to 10 minutes... fastest i recorded was 5 longest 9.30. plese help. have looked at eventvwr and have found many errors, but not sure if they arethe problem don't know what they mean.


    in applications:

    error 1: Activation context generation failed for "D:\Program Files\AVAST Software\Avast\AvastUI.exe". Dependent Assembly Microsoft.VC90.MFC,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8" could not be found. Please use sxstrace.exe for detailed diagnosis.

    error 2:Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards.
    DETAIL -
    1 user registry handles leaked from \Registry\User\S-1-5-21-198437993-3806127421-98088190-1000:
    Process 444 (\Device\HarddiskVolume1\Windows\System32\winlogon.exe) has opened key \REGISTRY\USER\S-1-5-21-198437993-3806127421-98088190-1000

    in system:

    error 1: The driver detected a controller error on \Device\Ide\IdePort3.

    error 2: The Steam Client Service service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.



    All errors are diplayed in multiple amounts across the lists.

    Please help.
     
  13. RdS in BH

    RdS in BH New Member

    Joined:
    Feb 17, 2012
    Messages:
    4
    Likes Received:
    0
    Re: same problem

    I have the same exact problem. I just bought a new HP desktop that came with Windows 7 and have not installed anything new on it. Suddenly the same thin you described here started to happen to me a couple of days ago. I wasted 2 hours last night with the HP helpdesk and they couldn't resolve the issue. MS needs to issue a hot fix.
     

Share This Page

Loading...