Taskbar over laps with the windows

Discussion in 'Windows Vista Help and Support' started by Vishwa, Mar 17, 2010.

  1. Vishwa

    Vishwa New Member

    Joined:
    Mar 17, 2010
    Messages:
    2
    Likes Received:
    0
    my windows Taskbar over laps with the windows i.e either the task bar is over the maximized window ,or the the maximized window covers the task bar .I like to see maximized window and the task bar not over lap each other. Can anyone please help me.

    Thanks .
     
    #1 Vishwa, Mar 17, 2010
    Last edited: Mar 17, 2010
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Hi and welcome to win7forums. :)

    Do you have Taskbar > Properties > Auto-hide the taskbar > On ?

    Do you run any 3rd party customizations software which may be the cause ?

    ~~~~~~~~~~~
    I sometimes observe this behavior when I exit a Direct3D full-screen mode: I have to click on a window to restore it, and then maximize it back, so my maximized window gets the right size and position.
     
  3. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    Taskbar Overlaps

    Do you have a "Windows 7 RC"? Because that was "is" a bug.....You could possibly change the taskbar to look like "Windows Vista" or Windows XP. I know how. It would shrink it quite a bit.
     
    #3 Celestra, Mar 17, 2010
    Last edited: Mar 17, 2010
  4. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    It depends on how much of a problem this is for you. The old task-bar can be cut down somewhat, which may temporarily work for you. To revert to the older style:

    Right Click on any open area on the task-bar

    Choose Properties from the menu

    From the Task-bar Drop-down menu, you'll want to choose "Never Combine" (Which will make every window show up as a separate button on the Task-bar).
    Or, you could chose "Combine when Task-bar is full". Which does just like it says.

    Now you should see the buttons show up with text labels like you are probably used to.... but in the Windows 7 Style (Dock)

    If you chose the "Use the small Icons" Check-box in the properties screen, the Task-bar will actually shrink down to look similar to "Vista".

    The only problem is, that the "Pinned" icons are still sitting on the Task-bar, which isn't the same as Vista or XP.

    But you can easily remove all of them by right clicking and choosing "Unpin" this program from the Task-bar. And now the Task-bar looks and works very similarly to Windows Vista or XP.
     
  5. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    right click on the task bar and choose properties
    check the tick box >Auto hide the Task Bar<
    click apply then ok
     
  6. Adum

    Adum New Member

    Joined:
    Dec 25, 2010
    Messages:
    2
    Likes Received:
    0
    i have the same problem :( i use google chrome due to finding it alot better so when i download it goes down to the bottom so if i auto hide the task bar it just comes back up when i go to click on the download. its a brand new laptop so i haven't downloaded nothing and well the problem really is that either the window is over the task bar which only happens with the browsers or the window is under the task bar which is usually everything else like msn and skype. ive looked into the properties and i cant see to find anything at all
     
  7. aksheymehra

    aksheymehra New Member

    Joined:
    Oct 6, 2012
    Messages:
    2
    Likes Received:
    0
    Hi,

    Another option is there in windows vista, I have not checked it in windows 7 yet. Right click on Taskbar -->> then go to "Properties" and click on "Keep the taskbar on top of other windows" .. hope to few it might provide some help. Thanks.
     

Share This Page

Loading...