Windows 7 Taskbar Preview

Discussion in 'Desktop Customization' started by Qwerty, Jun 25, 2009.

  1. Qwerty

    Qwerty New Member

    Joined:
    Jun 25, 2009
    Messages:
    28
    Likes Received:
    0
    I got a problem with my taskbar... well not really a problem but i wanna change a thing there but i don't know how :O

    I want it to be like this:

    [​IMG]

    And i got like this:

    [​IMG]

    Please help!

    Thanks, Qwerty.
     
  2. dre@ms

    dre@ms New Member

    Joined:
    Jun 3, 2009
    Messages:
    308
    Likes Received:
    2
    From the pix u have uploaded, it seems you have not enabled Aero. To do it, Goto personalization and select a Aero theme and check. Also run the Windows Experience Index. Your computer should score 3 or higher so Aero can be enabled.

    Also, goto personalization and in the bottom, if your computer doesnt support Aero i.e., your VGA is not WDDM compatible, you will see a Red X with some information. If this is the case, your computer is not eligible for Aero. My desktop has a older inbuilt VGA and the same issue occurs.

    Also did you install the VGA drivers or Win 7 did it?

    Check and revert.

    Note: Before starting a new thread do a search too.
     
    #2 dre@ms, Jun 25, 2009
    Last edited: Jun 25, 2009
  3. Qwerty

    Qwerty New Member

    Joined:
    Jun 25, 2009
    Messages:
    28
    Likes Received:
    0
    Thanks, works now!
     
  4. dre@ms

    dre@ms New Member

    Joined:
    Jun 3, 2009
    Messages:
    308
    Likes Received:
    2
    Your welcome..glad it worked.
     

Share This Page

Loading...