Taskbar running programs acting differently

#1
Taskbar acting weird :

I don't exactly know what made it change to this way but I think it has something to do with Advance SystemCare application. I had done Turbo Boost on my system.

pic1.PNG

pic2.PNG

Why does it take the full taskbar when only one application is running

Please help.
 


helpifIcan

Fantastic Member
#2
Your picture is too small to be of any help.

I have ASC and do not see this issue.

The task bar is changable in size. Right click on TB, if lock task bar is checked uncheck and then you should be able to resize the TB.

I'm not sure this is you probelm just a best guess at this time.
 


Trouble

Noob Whisperer
#3
@ helpifIcan, If you click on the inline images that he provided it should produce a reasonably sized image for your viewing.
User28;
Hello and welcome to the forums.
Try right click the taskbar and choosing properties
Under the taskbar tab of the resultant dialog box try change the value of
Taskbar buttons: to
Always combine, hide labels
And see if that makes any difference.
Let us know
Regards
Randy
 


#4
Your picture is too small to be of any help.

I have ASC and do not see this issue.

The task bar is changable in size. Right click on TB, if lock task bar is checked uncheck and then you should be able to resize the TB.

I'm not sure this is you probelm just a best guess at this time.
No that's not the problem, if you click on the image once it would automatically zoom in, pretty vbullient function. Or still if you find it difficult I will upload it on imgur or imageshack if required.
 


#5
@ helpifIcan, If you click on the inline images that he provided it should produce a reasonably sized image for your viewing.
User28;
Hello and welcome to the forums.
Try right click the taskbar and choosing properties
Under the taskbar tab of the resultant dialog box try change the value of
Taskbar buttons: to
Always combine, hide labels
And see if that makes any difference.
Let us know
Regards
Randy
Thank you randy for the warm welcome.

I tried to change the setting to always combine, no use that crappy cascade is still there :(
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#6
Hi

Because you are running Windows Classic theme it works differently.
I'm not sure where the options are but if you right click on the start button there are a lot of options you can check or uncheck.

Since you don't seem to like the Widows 7 interface you might be interested in Classic Shell.

Classic Shell | Free software downloads at SourceForge.net

It makes the interface work more like the Windows XP interface.
I use it myself and you can switch back and forth with a click

It also makes Windows Explorer work better.

Mike
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.