Taskbar Tinkering

Discussion in 'Windows 7 Help and Support' started by Farting Santa, Nov 11, 2009.

  1. Farting Santa

    Farting Santa New Member

    Joined:
    Nov 11, 2009
    Messages:
    2
    Likes Received:
    0
    Ok I'm having a bit of grief with Windows 7

    I like how it allows me to preview windows of applications when there are multiple open, but what i hate is how you hover over a preview and it closes the other windows giving you a full screen preview.

    Is there a way to disable this effect so that you have to click the preview to go to it without being shown the full screen preview, if that makes sense

    Cheers
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Yeah.. switch off aero.
     
  3. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Or you can make it take several minutes to show the preview with this reg trick

    Windows Registry Editor Version 5.00
    ;remove aero mouse over delay
    [HKEY_CURRENT_USER\Control Panel\Mouse] "MouseHoverTime"="10000"
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It doesn't give you a full screen preview unless that window happens to be full screen. It is designed to let you focus on the one window., If you really, really don't like, do as suggested, but I think you will come to like it.
     

Share This Page

Loading...