Taskbar Unresponsive Upon Boot, other oddities x64

Discussion in 'Windows 7 Help and Support' started by ThatOneGuy9, Sep 14, 2011.

  1. ThatOneGuy9

    ThatOneGuy9 New Member

    Joined:
    Sep 14, 2011
    Messages:
    10
    Likes Received:
    0
    I am about to tear my hair out. :mad:

    A a little bit of background information. Parts were ordered and my system was put together by a friend and I back in May 2009. It has never run properly since the beginning. I started with Windows Vista Ultimate x64 and got occasional random BSOD that were nearly impossible to diagnose what was causing them (at least no one I talked to could figure it out). It was a 0x00000000124 STOP BSOD every time... but figuring out what the cause was beyond that was beyond my abilities and any google or online searching regarding the issues was met with only vague answers.

    I have listed as much possible system information within my profile, to the best of my abilities. Let me know if I am missing anything important or relevant to the problem and I will happily update!

    Within the last month I have done a clean install of Windows 7 Ultimate x64 (multiple times actually). I no longer have BSODs but every time have ended up with the same problem(s):

    • Whenever I perform a restart or boot (doesn't apply to coming out of sleep mode, which I use often), the taskbar/startbar is unresponsive to MOUSE CLICKING. I can use the windows key on my keyboard and bring up the start menu just fine, but no amount of clicking or waiting seems to help.
    • *IF* I press Ctrl+Alt+Del, click twice and click cancel, the taskbar again becomes click-able/useable. However the system occasionally seems to be slow or stutter.
    • I use Mumble for voice chat while gaming and it is *possibly* worth noting that the buttons within the program hang up or don't respond to my mouse clicking either, while they are completely responsive to navigating and changing them with my keyboard as well. Not sure if related or not, but I felt it was worth mentioning.
    • Computer seems to have a general clunkiness to it, and always has. It actually seems clunkier now with Windows 7 than with Vista.
    My friend and I have looked at it and played with it and the first thing he noticed was that my hard drive was not being recognized within the BIOS (but clearly it is within Windows, as I am using the same system to write this, and have only one drive). It is a SATA drive and he said it was set to IDE within the BIOS, so he changed it... I'm not too familiar with BIOS settings though, so I'm not sure if it is even correct still. Before this setting was changed, I was having other strange issues which have since disappeared.

    Some of the troubleshooting I have tried:
    • I have disabled all startup programs using msconfig. (No help)
    • I have disabled all NON-Microsoft services using msconfig. (No help).
    • Running MSE, but currently disabled for troubleshooting purposes.
    • While I *THINK* that all of my drivers are up-to-date, I'm not overly skillful with computers and an update or driver could be eluding me somewhere. Device Manager shows no yellow ! flags that an issue is present.
    • "perfmon /report" reported nothing but the fact I have I don't have an active-antivirus (as requested in the sticky).
    • I keep it pretty clean and de-dust often.
    • I ran memtest, but not for an extensive amount of time, and got no errors. If I need to run it again for a certain window of time, just say so.
    Microsoft Experience Index were as follows:
    • Processor - 7.4
    • RAM - 7.5
    • Graphics - 6.8
    • Gaming Graphics - 6.8
    • Primary hard Drive -5.9 (Is this good? Seems low in comparison to the above?)
    I checked the Event Viewer and there were multiple errors and warnings, but honestly I'm not sure what some of them mean :frown::
    EVErrors.

    I can test/post any other information that could possibly be needed, just ask. I'm at the end of my rope with a system I've had for 2 years which has never run properly from day 1 and I'm a mission to find out WHY. My instincts really want to say it's an issue somewhere with the hard drive, whether it's the hardware itself or a configuration setting somewhere, but I could be completely wrong. ANY HELP whatsoever to narrow down this elusive issue, at this point I'm completely willing to replace parts if it's a hardware issue. A lot of issues I've ever had before, I can usually google, search, read, learn and eventually fix, but this one is beyond me.

    If you have any suggestions, especially if it's BIOS related or something that may be beyond the "average" user, I'd appreciate a little bit more detailed instructions. Some stuff is beyond my comfort zone of knowledge but I am always willing to learn! :)

    Many, many, many thanks in advance.

    --Justin
     
  2. ThatOneGuy9

    ThatOneGuy9 New Member

    Joined:
    Sep 14, 2011
    Messages:
    10
    Likes Received:
    0
    On another strange note..

    When the computer is restarting or booting up from being off, if I leave my computer untouched my screen saver will kick in after a minute (it is set for 1 minute). When I use the mouse after the screen saver has come on, my taskbar will be interactable. If I leave my computer idling AFTER this point, the screen saver will never kick back in, and of course all the system stuttering and clunkiness are apparent as usual.

    If I move my mouse around directly after the desktop loads, I never get a screen saver to kick in, the taskbar will still be unresponsive, and the usual problems persist.

    So there is something that is preventing the screen saver from kicking in at all times, UNLESS I touch nothing while the computer boots. There is also something about the screen saver kicking in that causes my taskbar to unlock, similar to the way it unlocks if I Ctrl+Alt+Del.

    Just brainstorming...

    *Edit* I also ran into having the same problem with clicking on buttons as I did with Mumble. Very odd. :(

    **EDIT 2** These issues still persist when booting up in Safe Mode as well.
     
    #2 ThatOneGuy9, Sep 14, 2011
    Last edited: Sep 15, 2011
  3. ThatOneGuy9

    ThatOneGuy9 New Member

    Joined:
    Sep 14, 2011
    Messages:
    10
    Likes Received:
    0
    Tried a clean install on a newly updated bios. Before I've even installed anything I am getting the same issue. :frown:
     
  4. ThatOneGuy9

    ThatOneGuy9 New Member

    Joined:
    Sep 14, 2011
    Messages:
    10
    Likes Received:
    0
    PROBLEM SOLVED!

    After stumbling upon a thread somewhere with TONS of people experiencing the same problem... turns out it was a problem with the mouse. I have a Razer DeathAdder mouse that has 2 side thumb buttons. At one point a long time ago, one of the thumb buttons stopped working correctly or would stick (not the button itself but the system thought it was sticking). During that time I had used the Razer software to disable that particular button...

    Well, since I did a new clean install of Windows 7 that wiped everything (including the Razer software), that button was no longer disabled. I guess it was sending erratic signals or thought I was holding the button down when I wasn't, which easily explains why the lack of a working screen saver. As soon as I re-disabled the button, my screen saver started working normally again and haven't had any problems with the taskbar being unresponsive since! :) It was sort of a surprising result... I would have never thought of that myself, seeing as how the issue only seemed to exist with the taskbar upon bootup and with 1 or 2 certain programs (everywhere else it was fine).

    /Cheer

    Now to just find out why my computer hangs up on the Welcome screen after coming out of sleep mode and I should be golden.
     
    #4 ThatOneGuy9, Sep 20, 2011
    Last edited: Sep 20, 2011
  5. Elmer

    Elmer Extraordinary Member

    Joined:
    Mar 5, 2010
    Messages:
    3,873
    Likes Received:
    284
    Hi ThatOneGuy9 and Welcome to The Forum,

    Good to hear you solved your problem with your mouse and was good enough to post your resolution.

    I'm sure someone will come along to help with your other problem. (possibly, set your Hard drives to never sleep in power options)
     
  6. ThatOneGuy9

    ThatOneGuy9 New Member

    Joined:
    Sep 14, 2011
    Messages:
    10
    Likes Received:
    0
    Thanks Elmer. That's the conclusion I've drawn in what I researched and read... will test this evening and hope that is a fix!
     

Share This Page

Loading...