telnet problems

#1
Hi all.

I am not originally a windows user, mainly use fedora 20 but on 2 of my laptops there are windows 8 and windows 7 installed. Originally I wanted to have access via ssh to them from my fedora machine. But keep getting disconnected than I tried connecting one windows 7 machine to one windows 8 machine via telnet but it would seam that as soon as the connection was established it gets terminated.

My question is does anybody have any idea why can I not connect via telnet from windows 7 to windows 8 or the other way around.

I tried turning off the firewalls, opening up port 23, telnet client and telnet server are up and running. And I can not seam to figure out what the problem is. The computers are all in LAN of course, going over the same switch.

If no one has any answers, I welcome all suggestion of alternative paths.

Thank you all for your time and effort.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.