Windows 7 Terminal services not listen on multple adapters

robpit

New Member
Joined
Jan 15, 2009
Messages
2
have two adapters.
192.168.100.x
192.168.101.x

can ping both sides (no separate nets) but ts only listens on the 100x adapter. any ideas?
 


To troubleshoot your issue with TeamSpeak listening only on the 192.168.100.x adapter and not on the 192.168.101.x adapter, you can try the following steps:

1. Check TeamSpeak Configuration:
- Verify that TeamSpeak is set to listen on all available network interfaces or specific IP addresses. Check the network settings within the TeamSpeak configuration to ensure it's set to listen on all network interfaces.

2. Firewall Configuration:
- Temporarily disable the firewall to see if it's blocking the connection on one of the network interfaces. If TeamSpeak works when the firewall is off, you may need to create firewall rules to allow traffic on the 192.168.101.x network.

3. IP Binding:
- Configure TeamSpeak to bind to a specific IP address, especially if it's set to bind to the 192.168.100.x IP address. Adjust the binding settings to include the 192.168.101.x address if needed.

4. Network Interface Priority:
- Check the network interface priority in your Windows networking settings. You can change the order in which network interfaces are used which might affect how TeamSpeak binds to interfaces.

5. IP Routing:
- Ensure that there are no routing issues preventing traffic from reaching the 192.168.101.x network. Check the routing table on your system to ensure proper routing to both subnets.

6. Network Configuration:
- Validate that both the 192.168.100.x and 192.168.101.x networks are correctly configured, including subnet masks and gateway settings.

By following these steps, you should be able to identify where the issue lies and resolve it to ensure that TeamSpeak listens on both network adapters effectively.
 


Back
Top