The application was unable to start correctly (0xc0000005) Windows 7 (64-bit)

Discussion in 'Windows 7 Help and Support' started by oSt, Jul 2, 2013.

  1. oSt

    oSt New Member

    Joined:
    Jul 2, 2013
    Messages:
    6
    Likes Received:
    0
    I've been going crazy the past week about this error. I've searched every post out there for a solution to this problem but every step I take to solve it seems to fail at one point also most of the other posts seem to have slightly different problems.

    It all started about a week ago when I was trying to run Pro Evolution Soccer 2013 when it gave me that error. I tried uninstalling but it would give me an error as well. I noticed that the main error I'm complaining about only appears with most of the programs/games I use but not all of them.

    For example the following programs/games don't work anymore and show me that error( Windows media player classic/VLC/Assassins Creed/Max Payne/ PES 2012/2013 and so much more)

    Although some other programs/games did work such as (Google chrome/Windows media player/ccleaner).

    I also noticed that when I try to download anything from google chrome it would be blocked and fail.

    What I tried to do:
    ============

    1- I ran a full system scan via Microsoft security essentials and I was free of any viruses/malware/trojans.

    2- Downloaded ccleaner and fixed all registry errors.

    3- I ran windows diagnostics to check for faulty Ram or HD and both were good.

    4- Tried installing malwarebytes which was successful but every time I would run the program it wouldn't open giving me a (malwarebytes error 339 ieframe.dll)

    5- Combofix also wasn't able to run by the (0xc0000005) error.

    6- I also tried to boot up in safe mood and do the same steps but it had the same results.

    7- System restore was of no help as well.


    I would appreciate it very very much if anyone could help with this issue as I've become extremely frustrated with it!!

    Thanks so much in advance.
     
  2. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    For future reference, do not do registry cleaning again, as it's never advised, and can actually render Windows unusable.

    These errors are caused by memory referenced being inaccessible. There's a good possibility you have bad RAM that's only having trouble in the lower portion, therefore affecting apps and not the Windows kernel or drivers.

    I recommend you start running your RAM through several passes of Memtest86+. Remove all but first stick, run it through a few passes, and repeat for each separate stick. Report back on what stick(s) show errors if any.

    There is also the possibility you have an infection, or had one but it was improperly cleaned. First I'd run Kaspersky's TDSSKiller. Make sure to set it so that it does not clean/fix any infection. If it finds anything, post in the security subforum here and link to this thread for reference.

    If that comes up clean, next is to do CHKDSK /R followed by SFC /SCANNOW. The SFC scan has to be done from the Windows installation disc; it is less likely to fix anything when ran from recovery environment on the drive.

    Of course, lastly, update all your drivers and your BIOS. Make sure your system is also not being overclocked.
     
  3. Vir Gnarus

    Vir Gnarus Active Member

    Joined:
    Jan 8, 2013
    Messages:
    199
    Likes Received:
    9
    If none of what was previously mentioned finds anything or fixes anything, we'll need to deep dive a bit more. Download ProcDump. Now, open Task Manager then click Processes tab, then open a program you know will crash eventually and observe Task Manager to see what its process name is. Once you've figured that out, open ProcDump in command line (Shift+rightclick on white space in Procdump folder; Open command line here), then enter the following:

    procdump -e 1 -ma -w [ProcessName]

    ProcessName should have no brackets around it, and obviously it's the name of the process you plan on crashing. Once Procdump says it's ready, open up that application and then when it crashes Procdump should catch it and then dump a crashdump into its own directory. Zip up and upload to some site like Mirrorcreator.com for us to look at.
     
  4. oSt

    oSt New Member

    Joined:
    Jul 2, 2013
    Messages:
    6
    Likes Received:
    0
    Thanks so much for your quick and helpful reply. I couldn't check the thread any earlier as my country was going through a bit of a coup.

    I tried memtest86+ as you mentioned but I wasn't able to run each stick separately. The reason for that is because I own an Asus g73jh laptop, where the most inner stick is behind the motherboard which would mean I'd have to disassemble the entire laptop to reach it which is quite of a hassle.

    So what I did is remove all 3 sticks and left the most inner one to be tested but what happened was my laptop wouldn't startup sometimes and if it did startup it would just give a blank black screen without even entering bios nor memtest. So I inserted another stick with the already existing stick and the laptop started up perfectly and memtest tested both sticks and found no problems after 4 passes. I did the same for the other 2 remaining sticks (Test only 1 stick with the unremovable stick) with a minimum of 4 passes. Then I tested all 4 sticks together at the same time and got no errors.

    Im still going to try TDSSKiller and the other options you mentioned but just thought to keep you up to date with the steps I've taken and the results.

    Thanks again so much for your time.
     
  5. oSt

    oSt New Member

    Joined:
    Jul 2, 2013
    Messages:
    6
    Likes Received:
    0
    TDSSKILLER. I ran TDSSKILLER and it detected the following 8 threats.
     

Share This Page

Loading...