The default gateway is not available

#1
For about a month or so ago, my internet connection started disconnecting randomly, and often several times a day. I have been using 7 in over a year now (never had this problem), and, as far as i know i am the only one having this problem in my family. it is only on my stationary comp i have this problem, not any of the 3 laptops or the other stationary with win7 installed. I have seen several other posts on this error, but most of them are over a year old, and the rest is for networking programs..

plz help me! i cant stand disconnecting anymore >.<
 


Last edited:

Trouble

Noob Whisperer
#2
Hello David and welcome to the forums.
You haven't provided much for us to go on in your post and there isn't any system specs on your profile page. The problem could be any of a number of things, from the actual physical devices and there connections to third party software causing your issues. So if you can provide some additional information regarding the network (wireless, or wired) adapter manufacturer, model name, model number and Rev# we may be able to help further. And if you would like us to take a more indepth look you could provide us a zipped copy of your system information utility.
Type
msinfo32 into the search box and hit enter
On the menu bar select file->save
give it a name and save it to your desktop.
Zip it up and attach it to your next post and we'll try to see if we can determine what might be causing the problem.
 


#3
This is actually the first time i need help from forum for my pc... therefore i didnt kno what to include and this is also why i prefer the "indebt" option ;)
 


Attachments

Trouble

Noob Whisperer
#4
Two quick things to try first
Go here Realtek
download this driver "Win7 and WinServer 2008 R2 Driver 7.031 2010/11/22 608k" to a folder of your choice on your computer and extract it.
Open device manager and force a driver update. Expand network adapter, right click Realtek adapter and choose update driver software, then Browse, then let me pick, then have disk, then browse to folder where you put the extracted drivers.
Second open the services console
type services.msc into the search box and hit enter
look for either of these two things
bonjour service, if present double click it set the startup type to disabled and stop it
or
a strange ID string that looks something like this
##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762##
same thing if there double click, set startup type to disable and stop it.
Reboot and see if that helps.
 


Last edited:
#5
done the steps and rebooting now ^^ if im not disconnecting for a couple of days ill let u know, if i do ill let u know right away
 


Trouble

Noob Whisperer
#7
Sorry, missed your follow-up. Open services console
type
services.msc into search box and hit enter
scroll as needed to IP Helper
double click set startup type to manual and stop it.
See if that helps at all, if not, consider temporarily completely uninstalling Norton 360 (you can replace it with MSE immediately) or wait a while and if it doesn't seem to have improved the problem you can re-install it then.
Keep us posted
 


#10
I have the same problem here and its really annoying, i updated realtek as you said but couldn't find those from the services console :(
can i have some help here??

"by the way I think this problem occurs when someone start a big download (torrent for example) couse it never happen when no one except me using the internet"
 


#11
well... i uninstalled norton and all that.. but it happened again today -.- i just hope i found all the strings uve mentioned.. one or two of them i couldnt find
 


#12
it is still happening, mostly when im gaming, but also other times.. please help :S
 


#13
i used to have the same problem as i said before but i solved it ,i share internet with other guys and i figured that one of them is using a program NETCUT to turn of the internet on me so i downloaded antinetcut it makes me know who cutting the internet then i faced him and made him stop using this program, you may have the same problem as me so i posted this.

good luck
 


#14
im still living at home.. and i doubt my dad would do that -.- but thx for sharing, ill install it and c ^^
 


#15
hmm... the net is still falling out.. i've forgot to uptate.. sry for that, but as i said the problem persists and i would be grateful if any1 could solve it :)
 


Trouble

Noob Whisperer
#16
attach another copy of msinfo32 (zip it up) to your next post and we'll have another look. Remind me again, is the problem wired or wireless or both?
 


#17
It is on wired on my main comp, but i have a sort of the same problem with the wireless on my xp.. havent bothered checking if it is default gateway on that though... it is only my main comp and my xp laptop which have that problem.. my dad is running 7 on hi stationary upstairs, and i dont think he has the same problem. mu sister is running xp on a statonary using wireless without the problem, and out 3 laptops using wireless with win 7 doesnt have t hat problem eighter
 


Attachments

Trouble

Noob Whisperer
#18
First of all, you are currently using this driver for your RealTek adapter (c:\windows\system32\drivers\rt64win7.sys (7.23.623.2010, 336,60 KB (344 680 bytes), 23.06.2010 10:10))
and you should be using this one (c:\windows\system32\drivers\rt64win7.sys (7.37.1229.2010, 403.10 KB (412,776 bytes), 1/25/2011 8:57 PM)) here and
Download this (Win7 and WinServer 2008 R2 Driver 7.037 2011/1/24) to a folder of your choice on your computer and extract it
Open device manager and force a driver update. Expand network adapter, right click Realtek adapter and choose update driver software, then Browse, then let me pick, then have disk, then browse to folder where you put the extracted drivers.
Reboot.
Type ncpa.cpl into the search or run dialog box and hit enter. Select, then right click the Realtek adapter and choose properties. Uncheck "Internet Protocol Version 6". Select "Internet Protocol Version 4" and click the properties button. Select the radio button "Use the following IP address:"
enter the following
IP address: 192.168.0.222
Subnet mask: 255.255.255.0
Default gateway: 192.158.0.1
Select the radio button "Use the following DNS server addresses:
Preferred: 81.167.36.3
Alternate: 81.167.36.11
click OK->Close.
Open device manager and from the view menu select "Show hidden devices", expand Network adapters and uninstall anything associated with the following terms "isatap" "6to4" and "toredo tunneling" Don't worry anything that you uninstall that may be needed will be auto-installed upon reboot.
Reboot.
If this process does nothing to help your issue then we will probably need to see if your router vendor has a firmware update for your device that might address some issues specific to Windows 7. Also if it produces any unintended problems return to the IPv4 properties of your network adapter and return everything to auto by selecting the two radio buttons that say "Obtain Automatically" (IP and DNS)
 


#19
thanks a lot :) after the 2nd reboot i had no connection at all, but a quick troubleshoot fixed the problem... i'll c if the fix works properly, and i'll keep u posted if it happens again, or if it doesn't i'll be back in a couple of days saying that :p
 


Trouble

Noob Whisperer
#20
One other thing you may also want to try, which has helped others with at least similar issues is to make sure that the MAC address is present in your network adapater's properties.
So type ncpa.cpl into the search or run dialog box and hit enter. Select then right click the Realtek adapter and choose properties then click the "Configure" Button near the top right
Select the "Advanced" tab and in the Left column "Property:" box select "Network Address"
In the right column change radio button from "Not Present" to the other which will allow you to input a value. Copy and paste this into the box
002618683E88
and OK your way back out of there and reboot again.
Again if any unintended or unexpected problems are produced then just go back and set it to not present. This is the actual (Physical) MAC address of your network adapter unique to only your particular adapter and other's have noted that performing these extra steps have helped in similar situations. Maybe it will help here it certainly won't hurt to try.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top