The specified network password is not correct: while connecting windows server 2003


Could anyone enlighten me :

My lap top with windows 7 professional 32bit has been accessing on the authorized folders in Windows server 2003 for a few months.

once in a blue moon, it could not be accessed.

I disconnected the network drive, and did the map net work drive again.

It prompted me the username and password with the default domain name of my windows7 domain name, ie LENOVO-PC (i remembered in my last map drive, the domain name was blank), I proceed with my entry as follows :

Folder Name : \\server1\doc
User : lclim@server1.local

I double and tripple checked my password which set in the server1 is correctly entered
But it failed : The specified network password is not correct.

I also ensure the date and time in windows7 lap top is same as windows 2003 server

Please help

Thank You


Windows Forum Admin
Staff member
Premium Supporter
Although not a solution you may be looking for, turning the Windows Server into a domain controller and connecting the workstation directly to the domain will prevent you from having to enter passwords all the time. You would also want to create an Active Directory user account on the server to log in with server-based credentials so that you can access server shares without the need to enter a password (once you log in with your Windows account you are authorized by the server). This is the best practice if you are not using a workgroup. You would be better off using a workgroup.

Your username will never be something like lclim@server1.local. If anything it would be \\SERVER1\lclim or \\SERVER1.local\lclim

You can also look up the IP address for the server and login with \\IP.ADDRESS.NUMBER\lclim

Kerberos authentication does not use e-mail address-type login or authentication.

Remember, too, that if you properly create an Active Directory user account and connect the computer to the domain controller, you will always authenticate into the server whenever you log into Windows on the client workstation.

(You can also set up Offline Files to work on shares while the server is offline, which would then be synced when a connection to the server is re-established)

Hi Mike,

Thanks for recommendation.

As I am not a IT Networking trainned personnel and my company's ws 2003 server is set up by my vendor, it would be not advisable for me to change the server settings.

There are two windows xp connecting to ws2003, they are working fine

I tried the logon user \\server1\lclim or \\ip.<my server ip address>\lclim, yet i have message of "Specified user name is invalid"

I created lclim user on my lap top and set the same password as the username : lclim in the ws2003 active directory user, but it still failed.

Please advise

Thank You


Windows Forum Admin
Staff member
Premium Supporter
After reviewing the information again, I believe you may be dealing with a server side misconfiguration from the vendor. Clearly something has changed or you have been locked out from certain functionality. I do not have enough information on hand to provide you with a concise solution. I suggest contacting the vendor that provides server-side support regarding this issue. I do not believe the Windows network was established properly, and it may have something to do with Client Access Licensing (CAL) and the potential lack thereof. You need to understand some of the basics of how a Windows domain is supposed to function in a small business environment. If the vendor has chosen to throw everyone on a workgroup and output shares from a server, this may actually defeat the purpose of you even having Server 2003. You should seriously look into this with the vendor and inform them that you would like a Windows domain network to be correctly established. Also find out if you may have already paid for that task to have been completed already!

Microsoft Volume Licensing - Client Access License (CAL) Guide

You should not be having these types of network issues.

Yes, I also faced same thing in previous and i agree with Mike.
When entering the user name you need to make sure that specifying the computer or domain depending on the account, like - server1\administrator? If you didn’t try this please use it once.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.