"The system cannot find the file specified"

Discussion in 'Windows 7 Installation' started by RedBeard, Apr 17, 2011.

  1. RedBeard

    RedBeard New Member

    Apr 17, 2011
    Likes Received:
    Hi! Ever since a botched encryption which resulted in me having to format a drive (not the main c drive), everything I download gives this message when I try to open it -

    "ShellExecuteEx failed; code 2.
    The system cannot find the file specified."

    I've tried changing the download location to various places, same thing, tried using iexporer, firefox (my default), chrome, same thing. -when I r-click, "run as administrator" it gives the following message (for instance w/wordpad):

    "Windows cannot find 'E:/Downloads/wordpad.exe'. Make sure you typed the name correctly, and then try again."

    A little condescending it seems to me, considering I didn't type anything, and simply tried to run the .exe from its download location. I've also gone into user accounts (I am the only account) and made sure I'm the administrator.

    Any ideas? Thanks. -sorry if this is not the right forum, I looked around and installation seemed like the best option.
  2. Veegertx

    Veegertx Honorable Member

    Nov 19, 2009
    Likes Received:

Share This Page