The weirdest problem I have ever seen, Moden causing system lockups?

Discussion in 'Windows 7 Help and Support' started by stirfriedsushi, Jan 25, 2010.

  1. stirfriedsushi

    stirfriedsushi New Member

    Joined:
    Jan 22, 2010
    Messages:
    8
    Likes Received:
    0
    This is going to take a bit of explanation.

    So three days ago I installed crysis, i know its been 3 years. That is the last change I made to my system until today. Today, my modem started loosing and gaining connection every 5 min or so. I called up comcast and asked them what to do. The tech suggested that the modem was faulty and that I get a new one. So I ran out to the local comcast location and got a new one. So I plug it in as usual, and then my system locks up.

    I thought that was a bit odd so I rebooted and then after I put in my password, none of my startup programs ran. Thinking logically I unplugged the modem and restarted the machine. Everything worked just fine. So I plugged it back in and another lock up.

    I decided something was wrong with the modem and got another new one. Same thing happened with this one again. Then when I restarted this time I couldn't even get into windows. All I got was a white screen after I put in my password.

    I did a system restore and things seem to be working fine, but it's only been about 20 min. If anyone can shed some light onto this madness I would be very appreciative, because my range of knowledge is limited.

    I am running windows 7 x64

    System specs are as follows
    wolfdale e8500
    Foxconn Blackops motherboard (yes its model name is blackops)
    2 ati hd4850's in corssfire
    2 gigs of patriot ddr3 ram (i forget the model number but I did a compatibility check when i bought it)
    WD raptor 150 gig hdd

    thanks to anyone who helps in advance!
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Interesting issue. And I don't really have a clue, but I would like to know, did the system restore take you back to a point before Crysis was installed?
     
  3. stirfriedsushi

    stirfriedsushi New Member

    Joined:
    Jan 22, 2010
    Messages:
    8
    Likes Received:
    0
    crysis seems to still be on my system, though it could just be the icon
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Could be, can you run it. System restore, might have just got rid of the registry entries and perhaps some files in the system32 folder and left the program files intact. Just a gues.
     

Share This Page

Loading...