thumbnails

#1
for whatever reason, perhaps something i've done inadvertantly, my download video clips are all showing the windows media player icon where previously there was a pictorial thumbnail of the contents. I have tried various methods to try and restore the thumbnails without success...can anyone help?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
One place I would look is to open Explorer. Look at the organize tab and select Folder and Search Options. On the View Tab, there are some check boxes and the top one might be checked and should not be.
 


#3
Tried this...it is not the problem...thanks anyway!
 


Elmer

Extraordinary Member
#4
Hi geo2164,

When you say "Tried this...it is not the problem...", do you mean you changed the setting and nothing happened? Or the setting was as it should be?

Standard settings for "always thumbnails" are:
Make sure "Show thumbnails instead of icons" under Start, R-Click (My) Computer, Properties, Advanced System settings, Advanced Tab, Performance, Settings Button, Visual Effects Tab is ticked and that "Always show icons, never thumbnails" under Windows Explorer (any open folder), Tools (in the "Menu Bar"), Folder Options, View Tab is unticked.

After changing/checking delete your (hidden) IconCache.db which you'll find in your C:\Users\Your User Name\AppData\Local folder.

Then delete your Thumbcache files with the Disk Cleanup Utility (Press Start, (My) Computer, Right click C: Drive (your Main or System Drive), Properties, Click on the Disk Clean Up button). Thumbnails is one of the options you can choose to clean up.

Re-boot.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.