TOSHIBA M500 PORTEGE soundmax

#1
Hi,

I just installed Windows 7 on my TOSHIBA M500 PORTEGE laptop and by default it had an Integrated HD audio driver installed but I couldn't get any sound from the speakers or headphones.

Now I've downloaded and installed the Vista Soundmax driver from toshiba-asia.com but still no luck. As far as the system is concerned the driver is working perfectly and when i try to update the driver it says the latest version is already installed.

I've tried several different drivers such as realtek, sound blaster, sigmatel etc. but so far only Soundmax driver was successfully installed.
 


Krypto

Fantastic Member
Premium Supporter
#2
what is the exact model for your laptop?
 


#3
It's PPM51L-01800H
 


#4
Hi,

I've found the solution

I re-installed XP yesterday to see if I could find anything helpful, and I did! In the device manager I found a device call "modem for high definition audio". I went back to Home | Toshiba Leading Innovation - Asia and found a vista modem driver for my model, so i downloaded it, re-installed Windows 7, installed the driver and it works perfect! :D
 


Krypto

Fantastic Member
Premium Supporter
#5
glad to hear you got it working :)
 


#6
Hi all,

need help with my toshiba portege m500 PPM50T. no sound after instaled with win7 ultimate. already find on http://www.toshiba-asia.com/ but no result for win7 driver. can anyone send me link or the instalation file pls?

Thank you.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top