Touch Doesn't work on tx2500

Discussion in 'Windows 7 Help and Support' started by basilio, Aug 3, 2009.

  1. basilio

    basilio New Member

    Joined:
    Aug 3, 2009
    Messages:
    4
    Likes Received:
    0
    I have just upgraded to Windows 7 RC build 7100 (32-bit) on my HP Pavilion tx2508ca from Vista (Home Premium, 32-bit) and for some reason, the touch capability of my laptop does not work. The stylus works fine as a mouse substitute, but unlike before in Vista, where the back of the pen works as the eraser in certain programs (such as OneNote and the Tablet PC Input Panel), now, the back is just like the front, acting like the mouse. I tried uninstalling the Wacom drivers and reinstalling them, using the files provided on the HP website, but to no avail. I have also tried uninstalling the Wacom drivers, restarting the computer, and allowing Windows 7 to take care of the driver installation. That did not work either. (Though during the time when I just restarted the computer after uninstalling the drivers, the touch worked for about a minute before it stopped working... that's when Windows finished installing the first of two drivers.)

    I have tried going to the "Tablet Properties" and try to calibrate both my pen and the touch, but when I click on the "Calibrate" button, an error message pops up saying, "No suitable hardware was found to calibrate. Windows supports calibrating only integrated digitizers."
     
    #1 basilio, Aug 3, 2009
    Last edited: Aug 3, 2009
  2. basilio

    basilio New Member

    Joined:
    Aug 3, 2009
    Messages:
    4
    Likes Received:
    0
    Hmmmm I have managed to make the pen work like a pen... somehow. The only problem now is that it's quite buggy. The cursor for the pen would jitter around a lot, and is not really stable. The touch is also quite off. I thought a calibration of both the pen and the touch would be a good idea, but when I tried that, the calibration didn't quite work out. First, the pen calibration looked pretty good, with more reference points than Vista. However, after the fourth crosshair, the calibration stopped working. I could right-click and go back to the previous one, but whenever I'm on the fifth crosshair, the calibration would go no further. I tried the touch, and it couldn't make it past the third crosshair (out of the four). Then, when I go back to the pen calibration again, the reference points decreased to four for some reason.

    After a rebooting of my system, the calibration won't even work now. Even though the stylus is still recognized, whenever I try to calibrate it, it won't register. I can not even click on the first crosshair.

    Any help to fix the calibration is much appreciated.
     

Share This Page

Loading...