Trend Micro Firewall not Starting

#1
I installed the trial version of Trend Micro, it istalled and updated correctly but I get a message that the Firewall did not start, is asking to start the Base Filtering Engine service, but it is up and running, restaring the service or the machine does not help. Anybody seen this?
 


#2
I don't know if this will help, but you might try the fix posted by tonyfwhite in the following thread.

Having serious problems with antivirus programs on Windows 7

It appears that 3rd party firewalls do not always play nicely with Windows 7 beta. I saw a similar report regarding AVG's firewall.
 


#3
Action Center mistake?

That link is for people who have a BSOD with Trend Micro or other protection programs. My problem is the same as regio. The action center tells me Trend Micro isn't turned on. Please see my PC specs on my member page if needed.

Thanks,
Mandi
 


#4
A possible solution that worked for me

For me, there is a file or application whatever, 3,728 KB, called TISTOOL in the folder "C:\Program Files\Trend Micro\Internet Security"
I ran it, and allowed it thru UAC, and saw that in the tab marked "[E] Uninstall" there was the option to uninstall the firewall. I did so, and was required to reboot. Once it was finished booting up, I went back to the same file, same tab and reinstalled the firewall. It works just fine for me now
I apologize if something doesn't make sense here. I'm very tired, but I thought this could maybe be of use to someone before I go to bed and forget about doing this
And apparently my message is too short to post. Odd........so
zzzzZZZZZZZZZZZZZZZZZZzzzzzzzzzzzzzZZZZZZZZZZzzzzzzzzzzzzz
That's better. Incidentally that is what I shall be doing in about 3 mins.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.