Trouble connecting to Internet using windows 7

Fcb09

New Member
#1
I recently moved a work computer to my home to use in my home office and i now can't connect to the Internet. I have the computer directly connected to my wireless router through an Ethernet cord. All other computers that are connected wirelessly seem to work absolutely fine. When i open up network and sharing center and try and run the troubleshoot problems I constantly get the following error message "windows could not automatically detect this networks proxy settings". I dont know if that has anything to do with the issue but i am just so lost for what the problem is. Can anyone out there help me? I needed this computer up and running yesterday. Any help would be greatly appreciated!!
 


Fcb09

New Member
#3
Still not working...
 


Trouble

Noob Whisperer
#4
Fcb09:
Hello and welcome to the forums. Try this, type
ncpa.cpl
into the search or run box and hit enter
select then right click your wired adapter (usually local area connection) and choose properties
uncheck Internet Protocol Version 6
select (highlight) Internet Protocol Version 4 and click the properties button
make sure the radio button in both frames are set to "automatcially obtain"
OK your way back out of there and then
open a Command Prompt and type
ipconfig /all
copy and paste the
results into your next post.
Regards
Randy
 


davehc

Essential Member
Premium Supporter
#5
Possibly you were using a proxy through you work Lan?. Open IE - Tools - Internet options. - Connections tab- Click "Lan Settings" Make sure you have the top square ticked (Automatically..etc) and the bottom square UNticked (Use a proxy..etc). If this does not work, in the Device manager, right click your adapter and disable it. When it shows iit is disabled, re-enable it. Reset you router.. Now log off and on again, and see if you have reestablished a connection.
 


Last edited:

Fcb09

New Member
#6
Hi Randy,

Here is what it says...

Windows ip configuration

Host name.............:Vinnie-PC
Primary dns suffix.........:
Node type.................:mixed
Ip routing enabled:.........no
Wns proxy enabled.........:no

Ethernet adapter local area connection:

Connection-specific dns suffix. . :
Description..........:nvidia nforce networking controller
Physical address........:00-1c-25-8c-a0-3a
Dhcp enabled.........:yes
Auto configuration enabled........:yes
Autoconfiguratioon ipv4 address........:169.254.141.224(preferred)
Subnet mask.......:0.0.0.0
Default gateway.......:
Dns server........:192.168.1.1
Bergius over tcpip.......:enabled

Tunnel adapter local area connection* 7:

Media state.......:media disconnected
Connection-specific dns suffix.........:
Description......Microsoft isatap adapter
Physical address:............: 00-00-00-00-00-00-00-eO
Dhcp enabled........:no
Auto configuration enabled......:yes

Tunnel adapter teredo tunneling pseudo-interface:

Media state.........:media disconnected
Connection-specific dns suffix......:
Description........:teredo tunneling pseudo-interface
Physical address.......: 00-00-00-00-00-00-00-e0
Dhcp enabled........: no
Auto configuration enabled.......: yes


Thank you again for any help!
 


Fcb09

New Member
#7
Hi Dave...none of that seemed to work either....when I tried to mess with the LAN settings it wouldn't even let me click ok....I would click it but nothing would happen...i kinda think there is something more wrong with this computer :(
 


davehc

Essential Member
Premium Supporter
#8
At this stage, I doubt it is the computer that is the problem. Maybe Trouble will help you with the IP settings. But it seems that you are not the Administrator? Try right clicking the IE.exe and "run as Administrator", see if you can then get into the Lan settings.
 


Fcb09

New Member
#9
I am the administrator and I tried that and still nothing...real weird that when I click ok nothing happens
 


#10
Try checking the other LAN ports on the router with your cable. A port could have gone bad. It happens. Then make sure you have the latest network adapter driver (for the PC in question).
 


#11
I recently moved a work computer to my home to use in my home office and i now can't connect to the Internet. I have the computer directly connected to my wireless router through an Ethernet cord. All other computers that are connected wirelessly seem to work absolutely fine. When i open up network and sharing center and try and run the troubleshoot problems I constantly get the following error message "windows could not automatically detect this networks proxy settings". I dont know if that has anything to do with the issue but i am just so lost for what the problem is. Can anyone out there help me? I needed this computer up and running yesterday. Any help would be greatly appreciated!!
Try going to your web browser and click File > Uncheck Work Offline thats all I can give you other than that I would try Conduct's Link below.


Try this:

Windows 7 Cannot Connect to Internet

Maybe because your in Offline Mode.
 


Trouble

Noob Whisperer
#12
Hi Randy,

Here is what it says...

Windows ip configuration

Host name.............:Vinnie-PC
Primary dns suffix.........:
Node type.................:mixed
Ip routing enabled:.........no
Wns proxy enabled.........:no

Ethernet adapter local area connection:

Connection-specific dns suffix. . :
Description..........:nvidia nforce networking controller
Physical address........:00-1c-25-8c-a0-3a
Dhcp enabled.........:yes
Auto configuration enabled........:yes
Autoconfiguratioon ipv4 address........:169.254.141.224(preferred)
Subnet mask.......:0.0.0.0
Default gateway.......:
Dns server........:192.168.1.1
Bergius over tcpip.......:enabled

Tunnel adapter local area connection* 7:

Media state.......:media disconnected
Connection-specific dns suffix.........:
Description......Microsoft isatap adapter
Physical address:............: 00-00-00-00-00-00-00-eO
Dhcp enabled........:no
Auto configuration enabled......:yes

Tunnel adapter teredo tunneling pseudo-interface:

Media state.........:media disconnected
Connection-specific dns suffix......:
Description........:teredo tunneling pseudo-interface
Physical address.......: 00-00-00-00-00-00-00-e0
Dhcp enabled........: no
Auto configuration enabled.......: yes


Thank you again for any help!
As you can see from your information above, you are not receiving valid ip addressing information from your router (no subnet mask and no default gateway address and an apipa 169.254.nnn.nnn address).
My immediate concern is that since this computer came from your work that it may have been a member of a Domain and subject to any number of Domain Security Policies which may prevent you from making any progress addressing your problem.
If you are certain that this is not the case then we probably should consider a possible driver update for the adapter itself. Check with Nvidia and see if they have a recent driver update for your card, I suspect that it's integrated on the motherboard so you'll probably need the MoBo info to obtain the latest drivers as they are likely to be a package deal.
Since you obviously have another computer that is working (presumably on this same network) if you can provide the ipconfig /all information from that computer I can make some suggestions as to how you might manually assign some static values to the problem PC to perhaps overcome the immediate problem.
But again if you are not being allowed to make these changes by a domain security policy then that won't help either.
Additionally if you can provide any further information regarding the specific name, model name and number and revision number of your card we may be able to help further. Try this,
type
ncpa.cpl
into the search or run box and hit enter
select then right click the problem adapter and choose properties
click the configure button and select the advanced tab
in the left column
look for something called "Network Address"
in the right column
change the radio button from "Not Present" to the other one
and enter
001c258ca03a
into the "Value" box
That's the actual physical address of your adapter (MAC)
Then look for something in the left column called
Speed & Duplex
and in the right column use the drop down arrow to change the "Auto Negotiate" to
10Mbps/Half Duplex
OK your way back out of there and reboot your computer.
Keep us posted as to the results.
Regards
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top