Trouble Installing 64 bit 7 on a new rig

Discussion in 'Windows 7 Installation' started by NinjaKnight, Jun 18, 2009.

  1. NinjaKnight

    NinjaKnight New Member

    Joined:
    Jun 18, 2009
    Messages:
    2
    Likes Received:
    0
    Hey guys, I was wondering if anyone could point out something I am doing wrong, I would appreciate any help what so ever. I just made a new desktop here are the specs:

    E8400 stock
    Gigabyte GA-EP43-UD3L 775 P43
    EVGA Nvidia 9800 GT
    4 GB Corsair ddr2 ram
    used WD Raptor 150 GB
    64 bit iso directly downloaded from microsoft, burnt at 1x speed

    Since I just built this rig, but am using my old hard drive, I formatted it to NTFS, then tried to do a clean install of 7 RC 64 bit. Only thing is, it locks up on the "Expanding Windows Files" every time (the dots stop moving, left it there for 15 minutes and nothing happens). I tried removing 1 stick of ram, so only 2 gb is left, but still no luck. I don't have a large enough USB drive to install from usb.

    Not sure if the problem is the graphics card, since I don't have any drivers for it (and my mobo doesn't have onboard video). Not sure what else to do, any advice is appreciated. Thanks all.
     
  2. loathe

    loathe New Member

    Joined:
    Jan 16, 2009
    Messages:
    1,718
    Likes Received:
    66
    I'd be tempted first off to leave it installing over night, see if it gets past your mark.
    When I install from DVD I use ImgBurn at 4x and works flawlessly, maybe try that. You could also try upgrading from Vista if you have the DVD for that.
    Try and get your hands on a USB drive and install from that.
     
  3. wookinpanub18

    wookinpanub18 New Member

    Joined:
    Jun 23, 2009
    Messages:
    14
    Likes Received:
    0
    BIOS Settings

    I had quite a few issues with installing Vista Ultimate x64 and Windows 7 x64. Ultimately the combination that made the grade was BIOS, not drivers. However, that doesn't exclude drivers as the problem also. I would do a BIOS upgrade to the most current for your MB and then set the settings for the individual items as listed:

    HDD Format = RAID or ACHI (probably ACHI since you only have one drive)

    CPU Voltage = Look up your CPU on Intel.com and find out what the maximum safe voltage is for your chip and set it at that, a lot of times BIOS doesn't know what it's supposed to be at so it puts it at the lowest setting. Mine was defaulting to 1.2v when it should have been at 1.5.

    RAM Voltage = Again, look up your manufacturer's voltage reccomendations for your RAM and set it at that.

    Don't mess with the clocking settings until you get it stable first. Those two things, however, could be what's limitinig your machine. I had issues with mine until these three things were properly set. I think what was happening was the 64-bit OS was really 'using' all of the functionality that the x86 ones never did so it was finding it's theorhetical 'limits' if you were (speaking in gross generalities here) and it was locking up. Once set properly (according to safe manufacturer's specs) it posted fine, rebooted and I'm typing this message from IE8 x64 on Windows 7 x64 with no problems.

    I have also read some other forums that suggest (in some successful cases) that the x64 Vista drivers were working somewhat for Windows 7, it might be worth playing with in a pinch since W7 drivers are probably not going to be around much for another few months.

    I hope this brings you some level of success. Keep us posted. Cheers!
     
  4. Bmelrose

    Bmelrose New Member

    Joined:
    Oct 24, 2009
    Messages:
    6
    Likes Received:
    0
    another thing with the 8400 quad, it doesn't support virtualization. make sure that is off. i have the ud3l and the 8400 and i found that was my problem. for some reason, virtualization tech. is on by default on the ud3l.
     

Share This Page

Loading...