Trouble Installing Windows Vista Home Premium

Discussion in 'Windows Vista Installation' started by nz1jvb, Dec 28, 2008.

  1. nz1jvb

    nz1jvb New Member

    Joined:
    Dec 28, 2008
    Messages:
    4
    Likes Received:
    0
    Hello,

    I have the very first release of Windows Vista Home Premium (upgrade) which when I intially bought installed and it worked and was running. For whatever reason I went back to using XP for sometime and recently decided to give Vista another shot. I first tried doing the upgrade by running it inside windows and the install process was extremely slow like 8hrs or so. When it finally finished installing it would reboot and then give me a blue screen with a Stop error (sorry cant remember the error cuz I am posting at work and forgot to bring the info with me). Anyways I just did a roll back, and tried installing from boot but everytime I hit any key to install from disk windows seems to just sit at the Vista splash screen and freeze. I have tried a clean install and same issue, I google the internet and with some suggestions like disabling my USB legacy drivers and uplugging the soundcard but this didn't seem to help at all either. I currently have suspicions that its the mobo or the way i have the bios set up but I havent found much info that would help with the p5n32 mobo and vista as far as troubleshooting. Any input or idea's would be great, and if I need to post more info I will try to once I get home. Like I said I am currently at work but from memory my specs are:

    mobo P5n32-sli se deluxe
    4 gig of ram
    core 2 duo e6700
    7950 sli GX2 1 gig vid card.
    1 150 gig raptor sata drive
    2 500 gig sata drives
     
  2. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    Hi! The error code tells the whole story. Sorry need the error codes please>>> It'll give something like (0X0000007B Inaccessible _Boot Device for example)
     
  3. nz1jvb

    nz1jvb New Member

    Joined:
    Dec 28, 2008
    Messages:
    4
    Likes Received:
    0
    Yeah I am pretty sure its the IRQL_NOT_LESS_OR_EQUAL error but I had this before and tried removing 2 sticks of ram but still couldn't get past the splash screen freezing...I was thinking of just disconnecting everything except the essintials when I get home and try to install vista that way. The really weird part about it is i had 4 gig in the computer when I first had vista running orginally and didn't have to remove any ram at the time
     
  4. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,806
    Likes Received:
    1,563
    It sounds like, from what you've written, that vista isn't installing properly (sorry to be a master of the obvious..:rolleyes:) so is the vista disk ok? Look for scratches ect... If you suspect that the RAM could be at fault then each module has to be tested individually with something like 'Memtest86+'. Lastly, have you checked for bios updates? Although with you saying that at one time you had vista running i'm not sure that this is the problem but it's worth checking...
     

Share This Page

Loading...