Trouble with icons on internett

#1
Hello,
I have Vista Home Version, which I bought with my laptop in Norway. When I logged into internet on my laptop, via a hotel i Switzerland, not all icons appeared as they did back home. Especially annoying that pictures does not appear.

Anyone who has an idea of what could possibly be wrong?
Kind regards,
Odd
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Hello,
I have Vista Home Version, which I bought with my laptop in Norway. When I logged into internet on my laptop, via a hotel i Switzerland, not all icons appeared as they did back home. Especially annoying that pictures does not appear.

Anyone who has an idea of what could possibly be wrong?
Kind regards,
Odd

Hi,

could you be a little more specific as to what icons your referring.. :)
 


#4
The icons not displayed are photos or other icons such as click here. Instead of the icon I usually see on my computer, I see this icon

 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#5
er......

that icon refers to a CPU-Z validation 'I' did about 3-4 days ago....?? How come it's on your desktop?

The only thing that springs to mind at the moment is that you may have a bug of some sort. Try running an anti-virus and an anti-spyware scanner.
 


Celestra

Former Moderator
#6
Re: Trouble with icons on Internet

Probably is a bug...... This might be useful when you get things back together: Save and Restore Desktop Icon Layout in Windows Vista :: the How-To Geek Also you might try playing around with your "Auto-Arrange" and "Align To Grid" Button. To find these buttons right click to desktop anywhere to bring up "View" left click view, you should see these buttons, along with changing size and what not. (People have had problems with icons moving, changing appearance)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.