Turn off hover select

If you're referring to selection of files and folders, open File Explorer, switch to the View tab, click Options, and choose "Double-click to open an item"
 

docweathers

Extraordinary Member
I have tried all those options. My windows does not support those choices. This is wierd since I am using a year old Dell laptop. I will just live with the problem.

Thanks for your efforts.
 
Top