Turn off log in screen

Lisa

Senior Member
#1
Howdy, forum! I officially love Windows 7! Its been working very nicely, with one minor (and really, it *is* minor) complaint. Every time I "wake up" my computer after the screen saver has been on, I actually have to log back in! I have looked at the screen saver options and unchecked the box that says "on resume display log in screen" and yet this still happens. Are there any other places that I should look to disable the log in screen? Thanks muchly! Best, Lisa
 


#2
Open Control Panel, then click Handware and Sound. Under Power Options, click "Require a password when the computer awakes". Change the option to "Don't require a password".
 


Lisa

Senior Member
#3
Josh, Thanks! I can't imagine how many weeks it would have taken me to figure that out! Done and done! Best, Lisa
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top