TV Tuner causes BSOD

#1
System: nForce 3 250Gb mobo/Athlon 64 3400+/2Gb ram/6600GT 128mb AGP vid, Vista Home Premium x64.

Put in a Compro Videomate TV Gold Plus PCI TV/FM card that I had had in this setup before when it was my XP Pro system. Downloaded x64 driver and software from Compro's site. Install went fine.
Problem is whenever I try to watch live TV (either in Media Center or just using Compro's software) I get audio, then screen goes black and I get BSOD showing a memory dump and system is locked up and have to reboot.

This tuner worked fine under XP Pro with the above setup.

Sam
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Sam,

the dreaded BSOD are usually caused by incorrect or bad drivers so double check that you have the correct versions for your model.
 


#3
Got it working. I think the problem may have been I forgot to plug the power connector to the video card back in when I was installing the tuner card(DOH!). When I reinstalled the card today I noticed power connector hanging next to vid card. But I let Vista search for new driver for tuner, said it installed one (version looked the same as the one I downloaded from Compro but it works).
Media Center does not work well with this tuner (have audio, video never shows up or it takes a long time to run). So I'm using Compro's DTV4 software and it works fine.

On another note tried installing the latest nVidia drivers but had to roll back to the ones Vista installed.

Sam
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.