TWO Networks...No Connectivity w/o tweaks...ALMOST Solved...!!!

Discussion in 'Windows 7 Networking' started by doxology, Aug 4, 2011.

  1. doxology

    doxology New Member

    Joined:
    Jan 10, 2009
    Messages:
    22
    Likes Received:
    0
    folks...

    I had intermittant connectivity to the internet. I went thru 2 new PC's & 2 modems from verizon to no avail. I did all the ipconfig & DNS release & renew stuff, also to no avail.

    When I had NO connectivity, the network icon in the task area was showing 2 Networks. When I rebooted (sometimes as many as 5 times)...& was finally connected, that icon showed only 1 Network.

    Today, a smart verizon tech figured it out (but I still need some OS help). He walked me thru the deletion of my Public Network. When that occured, BOTH Networks were gone. Then we re-enabled
    the Home Network; & it worked...I was instantly able to get online.

    BUT...when I rebooted, the same problem reoccured...TWO Networks again.

    So he asked me what I did when I first powered up the computer, in the original Network Setup dialog. When he asked that question, I remembered that I DID in fact choose a Public Network. He said, ah-ha...I should have chosen the Home Network. He said that when I reboot, the machine looks for the Public Network, because of my original choice; & that it was being confused & combining the two...(which is also why both Networks disappear when I disabled only the Public Network).

    So now...I'm really close to solving this problem...the only thing left to be done is to UNDO that original selection...please, HOW IS THIS ACCOMPLISHED...???


    thanx,


    dox
    Windows 7 Pro

    btw - I've already tried going to Network Sharing Center & redefining the network as Home, but that didn't work. somehow, I have to undo whatever setting is causing Win7 to look for the public network as default, get confused; & load both networks...thanx.
     
    #1 doxology, Aug 4, 2011
    Last edited: Aug 4, 2011

Share This Page

Loading...