Unable to access Websites

#1
We have a Main server in Mumbai through which different people around the world access oue websites. I work in Mumbai and a user sitting in Dubai is unable to access a particular website. This is happening with all the users in that country.

We are connected in the following chain

VPN - User Certificate - Access Granted and Authorized

I have checked that the user is able to connect to VPN and can also do Telnet in CMD which means everything is fine from Mumbai. Back in Dubai, the user is still unable to access. I have performed the following

  • Cleared Temp Files
  • VPN Connected
  • Telnet is connected
  • Flushed DNS Servers
  • Entries are as mentioned in the Host File
  • Internet Settings have been altered.
  • Checked from different user Login via Administrator
  • Unmapped Network Drives
  • Checked on Different Browsers
  • Degraded and Upgraded IE Versions
Still the user is unable to access the applications /websites. Is there any other try left to be done. I use their system sitting in Mumbai via Teamviewer, we have a corporate License. PLEASE HELP !!
 


Captain Jack

Extraordinary Member
#2
Is it a intranet website? Have you tried disabling the firewall? Did you tried to ping the website?
 


#3
Yes It is an Intranet Website. And yes, I have disabled the firewall, automatic updates are off. in IE Settings, every addon and Custom Level, all scripts are enabled.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.