Unable to Access with Remote Desktop Connection

Discussion in 'Windows 7 Help and Support' started by robnelli, Feb 25, 2010.

  1. robnelli

    robnelli Senior Member

    Joined:
    Jan 22, 2010
    Messages:
    3
    Likes Received:
    0
    I'm having trouble using Remote Desktop Connection from my Windows 7 device (32-bit Home Premium). I have used my home WinXP laptop device to access my office WinXP device through RDC for many years (and still can). I've recently upgraded my home WinXP desktop device to Windows 7 and would like to RDC into my office device (WinXP Professional Service Pack 2) as I have with my laptop. For both devices, I use Nortel VPN for contivity. This works fine on both home devices. I set up my RDC the same way on both home devices for access to the office device. When I start RDC, I get the full black-screen window and my office WinXP login panel (showing connection through to the office network). I enter my remote device's userid and password and the login screen disappears and I'm left with the full black-screen window. I assume the office device is busy authenticating my credentials. After 30 seconds, the window closes and the RDC time-out popup window is displayed. I can immediately attempt to RDC into the office device with my home WinXP device with success every time. Only the Windows 7 device seems to have the problem. What kind of things can I look into or attempt to resolve this problem?
     
  2. DrBowers

    DrBowers New Member

    Joined:
    May 1, 2010
    Messages:
    10
    Likes Received:
    1
    Try This..

    Instead of using the other computer's network I.D. to remote to it. Try connecting to the other computer while it is logged off, using it's I.P. address. Just the I.P address of the computer you are trying to connect to. Make sure you are using the same credentials that would log you on to that computer if you were sitting at it. Also, make sure port 3389 is open in your windows firewall for your private network only. You do this by creating a new rule for inbound connections on the remote computer's firewall.

    • Open Windows Firewall by clicking the Start button, clicking Control Panel, clicking Security, and then clicking Windows Firewall.
    • Click Allow a program through Windows Firewall. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    • Click Add port.
    • In the Name box, type a name that will help you remember what the port is used for.
    • In the Port number box, type the port number.
    • Click UDP, Remote Desktop is UDP
    • To change scope for the port, click Change scope, and then click the option that you want to use. ("Scope" refers to the set of computers that can use this port opening.)
    • GOOD LUCK!
     

Share This Page

Loading...