Unable to Display Adobe Flash Player and YouTube Website

Discussion in 'Windows 7 Graphics' started by orlan, May 23, 2011.

  1. orlan

    orlan New Member

    Joined:
    Aug 30, 2010
    Messages:
    10
    Likes Received:
    0
    I have a Dell XPS Studio 435T/9000 Desktop with Intel Core i7 CPU and 6GB RAM. The operating system is Windows 7 Home Premium 64bit SP1 with IE9 32bit. Graphics Card is a ATI Radeon HD 4800 Series. Win 7, IE9 and graphic card have all have been updated.

    My problem is that some websites cannot display flash content, or displays the webpage in an HTM text format, or cannot find the website (YouTube) at all.

    My attempts to solve the problem thus far have proved futile. I have:
    • Updated graphic/display driver.
    • Downloaded and installed Adobe Flash Player's latest version 10.3.181.14. Have installed and uninstalled it several times.
    • Reset IE9 several times.
    • Enabled/Disabled - "Use software rendering instead of GPU rendering" - feature several times
    • Run malware scans - no virus found.
    • Uninstalled IE9 and installed IE8. Adobe Flash Player would work but website YouTube would not display properly. Either website not found or displayed in HTM text format.
    • Re-installed IE9. Received error msg when websites trying to display Adobe Flash Player (latest version). Again YouTube would display in HTM text format or page not found.
    I have exhausted my limited knowledge of Windows 7 and IE9 in trying to solve this problem. I am hoping someone out there that can help solve this problem.

    Thanks and regards
    orlan
     
  2. orlan

    orlan New Member

    Joined:
    Aug 30, 2010
    Messages:
    10
    Likes Received:
    0
    I solved my problem.

    regards
    orlan
     

Share This Page

Loading...