Unable to get internetaccess with windows 7

Discussion in 'Windows 7 Networking' started by Xanderish, Dec 20, 2009.

  1. Xanderish

    Xanderish New Member

    Joined:
    Dec 20, 2009
    Messages:
    2
    Likes Received:
    0
    Hello everyone.

    Today when i started my oh so crappy computer my internet did not work. It said that i had a limited or no connection at all. However, my mother and sister's computers had been connected and working just fine the whole day. I tried flushing, renewing, releasing etc but nothing worked. After alot of struggle my mother decided to give me one of my christmas gifts in advance seeing as the computer plays a big role in my life. And voila, all of a sudden i had a brand new gaming computer. But the internet issues persisted..

    The previous computer had windows XP, and this new one has windows 7. My mother and sister got windows vista, both their computers are laptops while mine is stationary. My mother runs wireless and my sister & I run with wire. I've been flushing DNS, doing ipconfig renew and release alot without any progress. I just keep getting messages that I've got a limited internet access or no access at all, and when i do ipconfig renew it says that it's unable to connect to the DHCP server.

    I've also disabled and enabled the v4 and v6 internet protocols too see if that would magically fix it like it has for some people i saw when i googled like a madman.

    So now instead of googling around only to find "solutions" that doesn't work i'm making my own thread hoping to get better response for my own problem.

    Thanks in advance.

    Xanderish
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Sounds like you might have a bad wire or a bad port on the router. Try from a commond prompt type ipconfig /all tell us the results. See attachment
     

Share This Page

Loading...