Unable to install various apps on Windows 7

Discussion in 'Windows 7 Installation' started by Cab00s3, Oct 6, 2009.

  1. Cab00s3

    Cab00s3 New Member

    Joined:
    Oct 6, 2009
    Messages:
    2
    Likes Received:
    0
    Sorry if this is in the wrong section, but my problem does relate to installing things on Windows 7 so thought this was the best place to post my query.

    Anyway, I am getting code 2503 and 2502 errors whenever I try to install some apps(COD 4, AMD dual core optimiser, Company of Hero's etc...) Now from what I can tell, these errors stem from an incorrect time/date setting, but my time/date settings are correct!?(I even used the sychronise with windows server option). I then tried to edit the permissions on my Windows install folder(to allow myself full permissions in case that worked) and it wont let me edit any permissions! I am an Administrator on my PC, and the only account on it is the one Im using.

    Any help?

    PC SPECS :
    Asus Crossfire I Motherboard
    AMD x64 4000+
    Asus ATI 3870
    2 x 2gb Transcend RAM
    Western Digital 640gb SATA
    Seagate 80gb SATA

    Edit: Ok, found out how to set myself as the 'owner' of the folder(Windows and Program Files(x86)), and set all the permission levels to full, but it STILL gives the same error. ANYONE know how to fix this?

    PS: It threw a bunch of errors when it was trying to change various Microsoft related folders inside the 2 mentioned above. I just told it to continue making the changes
     
    #1 Cab00s3, Oct 6, 2009
    Last edited: Oct 6, 2009

Share This Page

Loading...