Unable to install Vista 7 64 either upgrade or clean

Discussion in 'Windows 7 Installation' started by WalleO, May 8, 2009.

  1. WalleO

    WalleO New Member

    Joined:
    May 8, 2009
    Messages:
    16
    Likes Received:
    0
    Before I begin, here are my computer's specs:

    Intel Core 2 Quad Q9550
    Motherboard: P35-DS3L
    Lite-On 20X DVDR w/ LiteScribe, SATA connection
    GTX 280
    Corsair XMS2 DDR2 1600 8GB RAM
    Seagate Barracuda 1TB 7200RPM hdd, SATA connection
    Seagate 300GB 7200RPM hdd, SATA connection (unsure of model)


    I have a clean install of vista 64 that works fine and is stable. i did a backup of it with acronis prior to me upgading. So i burned an ISO of windows7 64 from microsoft and burned the image with imgburn at 12x.
    the installation went fine all the way to the last step where it does the transfering of files and settings. it does this till it gets to 63% when i get an error message about " unable to write ot memory" or sometmes unable to copy ..... file, it then terminates and rolls back to vista. i have tried installing it at least 5 times with the same error message everytime. So i decided to do a clean install since i don have an acronic backup. I put the cd in it installs all the way till it gets to the final stage " completing" the computer then reboots and its says "getting ready to run for the first time" i then see the animation of the dots joing to form the windows logo and then thats it. nothing else happens. It stays in the black screen enviroment. i see the windows logo but actually never get into wondows. i check my HD activity light and it doesnt seem to be doing anything, i reboot the machine and it does the same thing. i have left the machine over an hour and it never progresses to the next screen. i dont know what else to do. Any ideas anyone? im really confussed now :confused:
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    You need to burn the ISO at the slowest speed.

    This occurred to me also.

    Also, i used a cheap DVD (which had always worked in the past), then I unwrapped a brand new Fuji-Film and it worked perfectly.
     
  3. WalleO

    WalleO New Member

    Joined:
    May 8, 2009
    Messages:
    16
    Likes Received:
    0
    OK. new update. i went back home and tried this. I mounted the iso from alcohol 120 and did the installation from the virtual drive but i get the same error. thsi time i was able to write down the error. " the instuction 0x777f3892 reference memory at 0x00000000 could not be read. -Werfault.exe -application error. I know my memory is fine cause i did a memory stress test and diag. I open to more ideas. what im doing now is removing all but one of my ram and removing all usb device while i do the installation through the virtual drive again... this is really starting to tick me off :mad:
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    This message doesn't mean your memory is bad.

    It's a common error message and can contain all sorts of different numbers.

    What's the make and model of your video card?

    So you have Vista installed on C:L and you had a freshly formatted D: partition?

    Why not put the DVD in the tray while in Vista, then navigate in Windows Explorer and expand the DVD drive letter (do not double-click on it.

    You;ll find a file named setup.exe. just run that and make absolutely sure you pick the right partition to install it t.
     
  5. WalleO

    WalleO New Member

    Joined:
    May 8, 2009
    Messages:
    16
    Likes Received:
    0
    im back again. same thing happened. removed all but one Ram stick, removed all usb devices. did an upgrader from a mounted iso. same error exactly at the same point 63%. i have a MSI N280GTX as my video card
     

Share This Page

Loading...