Unable To Install Windows 10/8.1/7 On MSI Z170a Xpower Gaming Titanium Edition


New Member
Issue: Each time i try to install windows 10 pro 64bit the install crashes and gives me a blue screen giving me two errors. The first being the one that comes up most often IRQL NOT LESS OR EQUAL and the second Drive Overran Stack Buffer. Also in the Bios when i try to enable windows 8.1/10 whql support I save the setting, but then the bios resets itself upon reboot to disable whql support and says "there is no GOP ( Graphics Output Protocol ) support dectected in this card."

What I Have done so far I have tried using different hard drives, I have replaced the ram and ran the latest memtest version, Tried to use different usb sticks with windows installation on it, flashed the bios to latest version even although it already had it, removed everything from the pcie express slots, except the video card. Ran the Ram at both 2133mhz and 3200mhz at 16-18-18-38 @ 1.35v.

Specs: i7-6700k, Gskill Trident Z 2x8GB 3200mhz F4-3200C16D-16GTZB, MSI Z170A Xpower Gaming Titanium Edition, WD Black 1tb 7200 rpm hdd, seagate 300 gb 7200 rpm hdd, Evga GTX 680 ftw edition, Thermaltake 1200 watt psu, heatsink noctua nhd-14.

I tried windows 8.1 and windows 7. Windows 8.1 crashes constantly and does not show the bsod long enough or just shows a blue screen. Windows 7 crashes and gives me Irql not less or equal and kmode exception not handled.

Tried running just one stick of ram, as I read windows 10 is sensitive to multiple sticks. No luck.

When enabling windows os configuration for windows 7 in the bios and trying to use it for windows 10 it seems to load longer instead freezing, but I still got a bsod.

Ive tried to install windows 7 ultimate from a dvd rom and still get the same bsod.


  • IMG_20151205_111043718.jpg
    4.2 MB · Views: 457


New Member
Prior to this I owned the Asus Rog Maximus viii hero which I bought from newegg and had serial numbers that were registered by someone prior to me buying it. It had issues of hanging up in the bios startup code A9. I had refunded that motherboard. Once i got the MSI Z170A Xpower Gaming Titanium Edition motherboard I had ran memtest and the ram from the asus build had gotten errors. I replaced the ram with the current ram in the system which came up with no errors in memtest. So far of the two systems the only that has not been changed of the core components is the cpu. Is it possible the that cpu can cause all of these issues and is there a way to test the cpu without replacing it?
Last edited: