Unable to logon (work) website because domain is automatically set to 'USER-PC'

Discussion in 'Windows 7 Help and Support' started by Janvanansem, Jun 6, 2010.

  1. Janvanansem

    Janvanansem New Member

    Joined:
    Jun 6, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,
    I have recently installed Windows7 and now I am experiencing problems when logging on to (work) websites. My computer is a stand alone desktop - no network connections other then Internet.
    When I log on to web application, I get a logon screen where I can put in a username and password.
    In the past, I could simply do

    domain\username
    password

    Since Windows7, the domain is shown in a separate box, and it shows my computer name 'USER-PC'.
    The old way of logging on does not work anymore.

    I have tried to add the website in the 'vault' and specified the correct credentials (both in Windows credentials and generic credentials).

    Nothing seems to work - I am stuck now.

    How can I specify the domain when I am prompted for a username and password on the Internet?

    Many thanks in advance for your help.

    Jan.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I know very little about Domain situations. But I see if you open System Properties (start Menu-Computer-properties) I see on the Computer Name tab a Network ID button. Have you tried using that to set up your Domain at work?
     
  3. Agent Data

    Agent Data Banned

    Joined:
    Jan 9, 2010
    Messages:
    918
    Likes Received:
    42
    can you be more specific - what 7 version on your pc and the server (work) is which OS?
    have you talked to the server admin about your 7 upgrade? he should know what to do.
     
  4. Janvanansem

    Janvanansem New Member

    Joined:
    Jun 6, 2010
    Messages:
    4
    Likes Received:
    0
    Answers

    Thanks guys,

    The Windows7 version is Home Premium.
    The site I want to access is a Sharepoint site.
    The helpdesk at work managed to find a fix - change in registry settings, specifically for Sharepoint.

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "LmCompatibilityLevel"=dword:00000002

    I still have a similar problem with accessing Lotus Notes Webmail...

    Any suggestions would be very welcome.

    Jan.
     

Share This Page

Loading...