Unable to Network Two Windows 7 64bit New Computers

Discussion in 'Windows 7 Networking' started by CraigsWorld, Oct 8, 2012.

  1. CraigsWorld

    CraigsWorld New Member

    Joined:
    Oct 8, 2012
    Messages:
    4
    Likes Received:
    0
    Yes, I have read the many network issues associated with Windows 7 64 bit Computers(as with other OS's).
    Have have tried many suggestions... everything seems to be set the way it is suppose to be, but I am still unable to share files between two Windows 7 64 bit Computers.

    My Equipment:
    Two new Windows 7 Premium 64 bit Computers (Service Pack 1), one is a Dell XPS 8500, the other built by NCIX... both are Intel i7 processors. One is using an add on NIC card (Intel) and the other using the internal NIC card(Realtek drivers).

    I have attempted to create a homegroup with both computer with success. The other computer was able to join the homegroup also with success.

    The issue is that I can see both computers listed in the network and sharing center, also in windows explorer on each computer. If I double click on either computer icon and either computer, I get this error message (see ntw1.png):
    ntw1.PNG
    I might add that I have administrator rights on both computers.

    I have made sure that I have taken ownership of the folders that I wish to share on each computer. I have check the permission settings on the folders also.

    ntw2.PNG

    At this point everything should be OK...

    I have the Advanced Sharing properties set to share this folder and under permissions, I have set Everyone and administrators with full control.

    ntw3.PNG

    Even though I have the correct settings I think! The Network File and Folder Sharing shows "Test" Not Shared and "Network Path:" Not Shared.

    If I click the Share button, I have the Homegroup, Network, My Log in and Users set to share.
    ntw4.PNG


    but when I click the final share button, I get this folder can't be shared message.



    ntw5.PNG


    What am I doing wrong... I had my old windows 7 32 bit computer connected with my XP computer with no issues. I thought connecting two windows 7 computer via homegroup was suppose to be easy.

    I do have file and printing enabled on both computers. I have disable the windows firewall, I have removed the antivirus software I had on each computer. I have no virtual network (at least I think I don't!)

    Any help you can offer will be much appreciated... and may save a messy divorce!
    My kids don't even remember what I look like anymore as they have not seen me since I started messing with this about a week ago. Even my dog is scared to get too close to me.

    Did I mention that my hair is falling out...

    I thank you... my wife thanks you... my kids thank you, even the dog would be eternally grateful!


    CraigsWorld (Craig)
     
  2. JesseATdell

    JesseATdell Well-Known Member

    Joined:
    Sep 28, 2012
    Messages:
    37
    Likes Received:
    4
    CraigsWorld,

    I am sorry to hear about the issues you are having sharing files between your 2 computers. I have posted a couple of Microsoft File Sharing links as well as a non Microsoft link below that will guide you through this process. There are also videos that will provide you with instructions. If you need any further assistance you can reply to this thread or send me a private message.

    Setting up a Home Network in Windows 7

    Sharing Files

    Share Files Between PC'S using HomeGroup in Windows 7
     
  3. CraigsWorld

    CraigsWorld New Member

    Joined:
    Oct 8, 2012
    Messages:
    4
    Likes Received:
    0
    Thanks for the reply... I have followed directions exactly like this over and over, making sure all settings are correct... they are very easy to follow and I should have had no issues. Since my first post, I have run other computers in the house that are running Windows XP. Both these other computers can see the folder I am sharing on the Win7 -2nd (NCIX) computer. Neither can see the folder I am sharing on the Win7-1st (Dell) computer. So I am leaning towards the Dell computer as being the problem. I definitely think I have permission issues as I am having trouble with both win7 computers to share folders. Again... even though each of the win7 computers are connected via homegroup, no files or folders show up as being shared, even the folders shared on the same computer.
    Even when I right click on my D:\test folder, click share, share with homegroup read/write... I get the message that the folder can't be shared. But my XP computers can both see the D:\test folder and access it. The advanced sharing is set to share, perhaps this is why.

    So, I am not sure what is going on here... something is blocking the sharing. I do not have any antivirus installed, I did at first but uninstalled it. McAfee came with the Dell computer, it installed automatically, something that I did not want to do. So I removed it. Had Microsoft Essentials installed on both after that. Then removed them. I have turned off the windows firewall to see if this would make a difference... but it didn't.

    Craig
     
  4. tsberry

    tsberry New Member

    Joined:
    Nov 30, 2012
    Messages:
    2
    Likes Received:
    0
    Here are some ideas for you:
    To fix apparent sharing permissions between computers running Windows 7 and NOT using the homegroup method, rather the user/password method:

    1. On the computer SEEKING PERMISSION to connect to a remote computer, you may have to go to CONTROL PANEL/USER ACCOUNTS/MANAGE YOUR CREDENTIALS/WINDOWS CREDENTIALS and delete ANY credential for the COMPUTER TO WHICH YOU ARE ATTEMPTING TO CONNECT.

    2. On the computer receiving the connection request:
    go to: CONTROL PANEL/NETWORKING AND SHARING CENTER/CHANGE ADVANCED SHARING SETTINGS and make sure that:
    IN THE "HOME OR WORK" PROFILE YOU MAKE THE FOLLOWING CHANGES:

    NETWORK DISCOVERY IS ON
    FILE AND PRINTER SHARING IS ON
    PUBLIC FOLDER SHARING IS ON
    MEDIA STREAMING (AS DESIRED)
    FILE SHARING CONNECTIONS (SAME AS OTHER COMPUTERS)
    PASSWORD PROTECTED SHARING IS ON
    HOMEGROUP CONNECTIONS SET TO "USE USER ACCOUNTS AND PASSWORDS"

    3. Using Windows Explorer, right click the folder, drive, or share you wish to make available to USER(S) WHO HAVE AN ACCOUNT ON BOTH COMPUTERS:
    SELECT SHARING/ADVANCED SHARING/PERMISSIONS and add the EXACT name of the account to which you want to assign permissions and THEN TICK the desired permissions you wish to assign (IE:Full Control/Change/Read)
    Click OK until you close the windows and you are done.
    4. NOW LOG OUT OF THE COMPUTER REQUESTING PERMISSION FOR THE SHARE AND THEN LOG BACK IN.

    Do NOT set permissions to EVERYONE or you are asking for trouble.

    Hope this solves your problem. (Think of the cause as being a mismatch between credentials on the computers involved, NOT necessarily PERMISSIONS.)
     
    #4 tsberry, Nov 30, 2012
    Last edited: Nov 30, 2012

Share This Page

Loading...